Tech Support Guy banner

Wake on Lan not working despite setting up in Windows 10

2166 Views 4 Replies 3 Participants Last post by  lochlomonder

I cannot get this to work.

I'm running Windows 10. I have a Realtek PCIe GBE Family Controller Network Adapter, I've checked for driver updates. I've checked all 3 options under it's Power Management and I've ensured "Wake on Magic Packet" and "Wake on pattern match" are enabled.

I cannot find an option anywhere in my Bios to enable WoL.

I've got a Gigabyte 797P-D3 Motherboard.

Please help me.
Not open for further replies.
1 - 5 of 5 Posts
How are you trying to waken up the machine?
If only I could get that far.

I cannot see the option in my Bios to active Wake On Lan. If I could get it that far I'd probably use an iOS app, but before I start to look at that I need to be able to turn it on.
The most current Windows 10 driver for the Realtek PCIe GBE Family Controller device is version 10.012 and can be obtained HERE by clicking the top-most "Global" download link.
The driver file is in .zip format, so it needs to be downloaded and saved inside an empty folder, then its contents extracted into that same folder, then double-click the setup.exe file to start the install process.

Go into the Device Manager and expand the "Network Adapters" heading, then double-click the Realtek ethernet device to open its properties window, then click the "Driver" tab.
What's the exact driver version listed there?


I'm curious about that too.
Why are you trying to wait up your computer with its Realtek ethernet device?
I actually disable all those "wake up" and "wake on" settings.

See less See more
1 - 5 of 5 Posts
Not open for further replies.