Tech Support Guy banner
  • Please post in our Community Feedback thread for help with the new forum software! If you are having trouble logging in, please Contact Us for assistance.
Status
Not open for further replies.
1 - 4 of 4 Posts

·
Registered
Joined
·
2 Posts
Discussion Starter · #1 ·
I have set up a wireless network using a Linksys wireless G model WRT54GS v1.1 router and am unable to connect to the VPN using the sonicwall VPN client. If I don't go through the router, but connect directly to the cable modem, I make the connection with no problem. In another location, we set up a wireless network using a Linksys wireless-B model BEFW1154 and the connection to the VPN works fine. Based on this, I'm assuming that the problem is with the built in NAT firewall in the wireless-G router, but am stumped as to how to fix the problem. Any ideas? Thanks!

Chris
 

·
Registered
Joined
·
2,910 Posts
I believe there is an option in the setup of the linksys routers to allow passthrough of ptpp or something along those lines for VPN's. Have you looked at the setup of your linksys for anything like that?
 

·
Registered
Joined
·
1 Posts
Has anyone found a solution to this problem? I'm having it too. I've got a little more detail though...

This is the output I'm getting upon attempting to connect. If I plug right into the cable modem it works fine, but that leaves all the other computers in the house disconnected.

2005-02-28 17:38:23: INFO: isakmp.c:1172:isakmp_ph2begin_i(): initiate new phase 2 negotiation: 192.168.1.103[0]<=>64.9.107.190[0]
2005-02-28 17:38:23: ERROR: isakmp_inf.c:820:isakmp_info_recv_n(): unknown notify message: NO-PROPOSAL-CHOSEN, no phase2 handle found.
2005-02-28 17:38:43: ERROR: isakmp_inf.c:820:isakmp_info_recv_n(): unknown notify message: NO-PROPOSAL-CHOSEN, no phase2 handle found.
2005-02-28 17:39:03: ERROR: isakmp_inf.c:820:isakmp_info_recv_n(): unknown notify message: NO-PROPOSAL-CHOSEN, no phase2 handle found.
2005-02-28 17:39:23: ERROR: pfkey.c:792:pfkey_timeover(): 64.9.107.190 give up to get IPsec-SA due to time up to wait.

Thanks
 
1 - 4 of 4 Posts
Status
Not open for further replies.
Top