Tech Support Guy banner
Status
Not open for further replies.
1 - 11 of 11 Posts

·
Registered
Joined
·
5 Posts
Discussion Starter · #1 ·
I've search for a solution forever and can't find anything that I understand.

I am running Windows Vista Ultimate x32 on a DELL Inspiron laptop and trying to use the LAN at work to access the internet. (the LAN cable is connected to a Fast Ethernet Switch, pic avail if needed).
When I connect the computer in the morning it shows ‘Local Only’ on an Unidentified network. I fiddle around, taking the cable out and back in, disabling and re-enabling the network, diagnosing the problem through the Vista dialogue, restarting the PC, but all to no avail. However after giving up for a while and just letting the computer sit there for a bit miraculously somehow it gets connected (after hours of frustration) showing 2 networks the Unidentified network and the school private network.

AARRRRGHH!!!! Why won’t it connect as soon as I plug in the cable the first time? I haven’t tried the registry edits since I know the computer works sometimes and I don’t want to mess with things I’m not familiar with and then cause further problems especially as related to my more important home DSl connection. At home I connect the same laptop directly to my ADSL modem (under a different profile) with no problems.

WHEN JUST THE LOCAL ONLY NETWORK SHOWS
Windows IP Configuration

Host Name . . . . . . . . . . . . : AIW-PC
Primary Dns Suffix . . . . . . . :
Node Type . . . . . . . . . . . . : Hybrid
IP Routing Enabled. . . . . . . . : No
WINS Proxy Enabled. . . . . . . . : No

Wireless LAN adapter ????? ????????: (I'm in Japan and the equipment characters don't show even though my pc is Japanese... that's another story)

Media State . . . . . . . . . . . : Media disconnected
Connection-specific DNS Suffix . :
Description . . . . . . . . . . . : Intel(R) PRO/Wireless 3945ABG Network Connection
Physical Address. . . . . . . . . : 00-1B-77-B9-27-46
DHCP Enabled. . . . . . . . . . . : Yes
Autoconfiguration Enabled . . . . : Yes

Ethernet adapter ???? ?????:

Connection-specific DNS Suffix . :
Description . . . . . . . . . . . : Broadcom 440x 10/100 Integrated Controller
Physical Address. . . . . . . . . : 00-1C-23-96-3D-80
DHCP Enabled. . . . . . . . . . . : Yes
Autoconfiguration Enabled . . . . : Yes
Autoconfiguration IPv4 Address. . : 169.254.236.221(Preferred)
Subnet Mask . . . . . . . . . . . : 255.255.0.0
Default Gateway . . . . . . . . . : 0.0.0.0
NetBIOS over Tcpip. . . . . . . . : Enabled

Tunnel adapter ???? ?????*:

Media State . . . . . . . . . . . : Media disconnected
Connection-specific DNS Suffix . :
Description . . . . . . . . . . . : Teredo Tunneling Pseudo-Interface
Physical Address. . . . . . . . . : 02-00-54-55-4E-01
DHCP Enabled. . . . . . . . . . . : No
Autoconfiguration Enabled . . . . : Yes

Tunnel adapter ???? ?????* 2:

Connection-specific DNS Suffix . :
Description . . . . . . . . . . . : Microsoft ISATAP Adapter
Physical Address. . . . . . . . . : 00-00-00-00-00-00-00-E0
DHCP Enabled. . . . . . . . . . . : No
Autoconfiguration Enabled . . . . : Yes
Link-local IPv6 Address . . . . . : fe80::5efe:169.254.236.221%15(Preferred)
Default Gateway . . . . . . . . . :
NetBIOS over Tcpip. . . . . . . . : Disabled

Tunnel adapter ???? ?????* 6:

Media State . . . . . . . . . . . : Media disconnected
Connection-specific DNS Suffix . :
Description . . . . . . . . . . . : isatap.{01F27397-19C7-4CCD-9D73-9C7C14F924B2}
Physical Address. . . . . . . . . : 00-00-00-00-00-00-00-E0
DHCP Enabled. . . . . . . . . . . : No
Autoconfiguration Enabled . . . . : Yes

WHEN EVERYTHING WORKS…
Windows IP Configuration

Host Name . . . . . . . . . . . . : AIW-PC
Primary Dns Suffix . . . . . . . :
Node Type . . . . . . . . . . . . : Hybrid
IP Routing Enabled. . . . . . . . : No
WINS Proxy Enabled. . . . . . . . : No
DNS Suffix Search List. . . . . . : mshome.net

Wireless LAN adapter ????? ????????:

Media State . . . . . . . . . . . : Media disconnected
Connection-specific DNS Suffix . :
Description . . . . . . . . . . . : Intel(R) PRO/Wireless 3945ABG Network Connection
Physical Address. . . . . . . . . : 00-1B-77-B9-27-46
DHCP Enabled. . . . . . . . . . . : Yes
Autoconfiguration Enabled . . . . : Yes

Ethernet adapter ???? ?????:

Connection-specific DNS Suffix . : mshome.net
Description . . . . . . . . . . . : Broadcom 440x 10/100 Integrated Controller
Physical Address. . . . . . . . . : 00-1C-23-96-3D-80
DHCP Enabled. . . . . . . . . . . : Yes
Autoconfiguration Enabled . . . . : Yes
IPv4 Address. . . . . . . . . . . : 192.168.2.84(Preferred)
Subnet Mask . . . . . . . . . . . : 255.255.255.0
Lease Obtained. . . . . . . . . . : Wednesday, March 12, 2008 10:56:32 AM
Lease Expires . . . . . . . . . . : Thursday, March 13, 2008 11:26:37 AM
Default Gateway . . . . . . . . . : 0.0.0.0
192.168.2.71
DHCP Server . . . . . . . . . . . : 192.168.2.71
DNS Servers . . . . . . . . . . . : 192.168.2.71
NetBIOS over Tcpip. . . . . . . . : Enabled

Tunnel adapter ???? ?????*:

Media State . . . . . . . . . . . : Media disconnected
Connection-specific DNS Suffix . :
Description . . . . . . . . . . . : Teredo Tunneling Pseudo-Interface
Physical Address. . . . . . . . . : 02-00-54-55-4E-01
DHCP Enabled. . . . . . . . . . . : No
Autoconfiguration Enabled . . . . : Yes

Tunnel adapter ???? ?????* 2:

Connection-specific DNS Suffix . : mshome.net
Description . . . . . . . . . . . : Microsoft ISATAP Adapter
Physical Address. . . . . . . . . : 00-00-00-00-00-00-00-E0
DHCP Enabled. . . . . . . . . . . : No
Autoconfiguration Enabled . . . . : Yes
Link-local IPv6 Address . . . . . : fe80::5efe:192.168.2.84%15(Preferred)
Default Gateway . . . . . . . . . :
DNS Servers . . . . . . . . . . . : 192.168.2.71
NetBIOS over Tcpip. . . . . . . . : Disabled

Tunnel adapter ???? ?????* 6:

Media State . . . . . . . . . . . : Media disconnected
Connection-specific DNS Suffix . :
Description . . . . . . . . . . . : isatap.{01F27397-19C7-4CCD-9D73-9C7C14F924B2}
Physical Address. . . . . . . . . : 00-00-00-00-00-00-00-E0
DHCP Enabled. . . . . . . . . . . : No
Autoconfiguration Enabled . . . . : Yes

If anyone can help or knows where I can find help please do as soon as possible.
 

·
Registered
Joined
·
22,468 Posts
You are not getting a valid IP address - "169.254.236.221"

Make sure that the cable is a known good one. The network adapter is integrated into the motherboard so there isn't much to test but since it works at home, likely it isn't the problem.

You also might try a known cable in another location at work. It could also be the jack and the port on the router it ultimately connects to.
 

·
Registered
Joined
·
5 Posts
Discussion Starter · #3 ·
Thanks Bob for replying.
Well I was also wondering about the cable and I tried the cable from the computer next to mine and the problem persisted while the other computer (running XP) worked fine with my cable. There are only 2 other guys in the office with Vista (Home) on their systems and they work fine. I compared all the settings they had still no change on my (Ultimate) machine. I followed the registry solution I found on Microsoft but no change so I undid it.
Is there any more information that may be needed to get more advice?
 

·
Trusted Advisor
Joined
·
17,571 Posts
In the lower listing you have "DNS Suffix Search List. . . . . . : mshome.net"
And "Connection-specific DNS Suffix . : mshome.net" but nothing for these entries in the upper listing.

I assume that the "mshome" is the name of your home Workgroup, at work you need the network name and be sure of which type, Workgroup or Domain is entered.
 

·
Registered
Joined
·
5 Posts
Discussion Starter · #6 ·
Ok once again thanks for the help. I again tried different cables around the office today and nothing has changed. As before I tried connecting and gave up, leaving the cable connected and then miraculously it connected. But when I took out the cable for about a minute and put it back in the headache starts all over again. The admin says he'll give it another look tomorrow but he isn't a pro just the office admin.
:(
2 things. I have AVG Virus Protection free version installed (I saw that other people had problems with their virus programs, although I didn't expect this as the problem only started when I tried to connect at work for the first time 2 weeks ago)
:confused:
The other thing is in the RegEdit (link is for picture of what I see) under HKEY_LOCAL_MACHINE\SYSTEM\CurrentControlSet\Services\Tcpip\Parameters\Interfaces there are 3 entries. One that looks legit and one has only 1 entry and the other looks like the first but with alot more entires with zeros.

I have serached for the problem of having multiple networks when I plug in the network cable but there doesn't seem to be an reply to that either.

I'm not very familiar with Networks or even the registry so any help would be apreciated.
 

·
Registered
Joined
·
1,943 Posts
Actually, you are getting DHCP information. IP is 192.168.2.84. According to your list, the DNS, DHCP, and gateway are the same system, which is fine if that is your router address (192.168.2.71). What I find curious is that you are getting 0.0.0.0 as the first gateway (which doesn't make sense).

Are you sure your DHCP server (the router) is set up correctly?

Courtney
 

·
Registered
Joined
·
5 Posts
Discussion Starter · #10 ·
Thanks again people.
Well I tried that Microsoft solution RohitMR but no change.

I'm talking with the netwk admin today and I will tell you what happens after than.
Right now I'm connected on the network (after letting it sit for about an hour it miraculously self-connected) but it shows the School Network (private: Local only) and Unidentified Network (Public: Local only)

Host Name . . . . . . . . . . . . : AIW-PC
Primary Dns Suffix . . . . . . . :
Node Type . . . . . . . . . . . . : Hybrid
IP Routing Enabled. . . . . . . . : No
WINS Proxy Enabled. . . . . . . . : No
DNS Suffix Search List. . . . . . : mshome.net

Ethernet adapter ???? ?????:

Connection-specific DNS Suffix . : mshome.net
Description . . . . . . . . . . . : Broadcom 440x 10/100 Integrated Controller
Physical Address. . . . . . . . . : 00-1C-23-96-3D-80
DHCP Enabled. . . . . . . . . . . : Yes
Autoconfiguration Enabled . . . . : Yes
IPv4 Address. . . . . . . . . . . : 192.168.2.84(Preferred)
Subnet Mask . . . . . . . . . . . : 255.255.255.0
Lease Obtained. . . . . . . . . . : Friday, March 14, 2008 9:29:59 AM
Lease Expires . . . . . . . . . . : Saturday, March 15, 2008 1:05:00 PM
Default Gateway . . . . . . . . . : 0.0.0.0
192.168.2.71
DHCP Server . . . . . . . . . . . : 192.168.2.71
DNS Servers . . . . . . . . . . . : 192.168.2.71
NetBIOS over Tcpip. . . . . . . . : Enabled

Tunnel adapter ???? ?????*:

Media State . . . . . . . . . . . : Media disconnected
Connection-specific DNS Suffix . :
Description . . . . . . . . . . . : Teredo Tunneling Pseudo-Interface
Physical Address. . . . . . . . . : 02-00-54-55-4E-01
DHCP Enabled. . . . . . . . . . . : No
Autoconfiguration Enabled . . . . : Yes

Tunnel adapter ???? ?????* 2:

Connection-specific DNS Suffix . : mshome.net
Description . . . . . . . . . . . : Microsoft ISATAP Adapter
Physical Address. . . . . . . . . : 00-00-00-00-00-00-00-E0
DHCP Enabled. . . . . . . . . . . : No
Autoconfiguration Enabled . . . . : Yes
Link-local IPv6 Address . . . . . : fe80::5efe:192.168.2.84%17(Preferred)
Default Gateway . . . . . . . . . :
DNS Servers . . . . . . . . . . . : 192.168.2.71
NetBIOS over Tcpip. . . . . . . . : Disabled

Tunnel adapter ???? ?????* 6:

Media State . . . . . . . . . . . : Media disconnected
Connection-specific DNS Suffix . :
Description . . . . . . . . . . . : isatap.{01F27397-19C7-4CCD-9D73-9C7C14F92
4B2}
Physical Address. . . . . . . . . : 00-00-00-00-00-00-00-E0
DHCP Enabled. . . . . . . . . . . : No
Autoconfiguration Enabled . . . . : Yes

Will get back to youall as soon as I get more.
 

·
Registered
Joined
·
5 Posts
Discussion Starter · #11 ·
After quite a long wait, and a bit of nagging, the system admin took a second look at the network settings and as youall suspected had not resolved the IP addess in control panel (only in IE Explorer). So now it works. Thanks for the help and sorry that it was a solution less deserving of your expert attention.

Laterz
 
1 - 11 of 11 Posts
Status
Not open for further replies.
Top