Tech Support Guy banner
Status
Not open for further replies.
1 - 5 of 5 Posts

·
Registered
Joined
·
21 Posts
Discussion Starter · #1 ·
I've been handed a Vista machine that will boot windows, but it only gets to a black screen where the cursor has loaded.

I am able to move the cursor around the black screen.

Nothing else happens. CTRL+ALT+DEL does nothing. Nothing will load.

I cannot get into safe mode, it gets to the same point.

Loading last known good settings does nothing either.

I can load the hard drive as a slave on another computer.

I can't seem to do much with it.

Any ideas?
 

·
Banned
Joined
·
5,251 Posts
Safe mode with command prompt, same nothing? Sometimes you'll get a quick prompt asking if you want to skip loading a certain driver or sys file by pressing Esc. If you can get there run system restore (http://windowshelp.microsoft.com/Windows/en-US/help/6b969e00-d4ec-4d3a-bffe-b96107e3bda91033.mspx).

Otherwise you'll need a Vista disc to boot to and try running the startup repair. Maybe reset the BIOS after noting the non-default settings, especially for the HD controller, if any pertain.

Otherwise you're probably headed for a reinstall (at least I would be).
 

·
Registered
Joined
·
21 Posts
Discussion Starter · #3 ·
Safe mode (with command prompt) does the same thing.

I also have a copy of MSDART, but I'm not getting very far with that at the moment.

I've reset the BIOS, no such luck. It doesn't seem like that kind of problem, more of a windows issue.

Obviously, I'd rather avoid a reinstall. I see no reason why this can't be recoverable, I suspect it's just an issue at boot time which needs to be identified.
 

·
Registered
Joined
·
9 Posts
i experienced this issue the other day but CTRL+ALT+DELETE did work for me it sent me to the options page then i just exited out of the options page and the screen popped right back up
 
1 - 5 of 5 Posts
Status
Not open for further replies.
Top