Tech Support Guy banner
Not open for further replies.
1 - 2 of 2 Posts

11 Posts
Discussion Starter · #1 ·
Hi all,

I am having trouble installing my copy of Vista Home Premium 32-Bit.

I ran an evalutation version of Vista Home Premium and then formatted the HDD using an OEM copy of Home Premium I bought (I formatted before the trial period had expired), and then proceeded to install the OEM copy, and the installation ran fine untill it rebooted for about the second time after which the screen displayed; 'Completing installation', at which point the progress bar at the bottom froze. The DVD stopped spining, although I think I could still hear the HDD whirring.

After half an hour or so, I got a blue screen display which said;

"STOP ERROR c000021a NT initial command process system process terminated unexpectedly with status of 0x0000001 (0x00000000 0x00000000)":confused:
It then began a crash dump and rebooted after several minutes.

I have since Installed Windows XP Pro (which installs fine - no errors) and repeated the OEM Vista Installation through the XP OS - but to no avail, the same error occurs.
Now that I am running the Vista Installation through XP, each time the error occurs and my PC reboots, my BIOS asks me to select which option to boot;
- Windows XP
or - Windows SETUP

The XP option works fine, and brings me back into fully functioning XP OS (note that I didn't format HDD, I installed Vista on the same partitian - all XP files were to be moved to "windows.old" file after Installation completes according to Vista Installation)

The 'Windows SETUP' option takes me back into Vista Installation where I recieve the message; "Installation cannot complete as your computer unexpectedly restarted" (or similar verbage)

I know vista will work on my machine as the Windows Vista Upgrade adviser says my machine is more than capable, and the fact that I ran an evaluation copy of Vista Home Premiuim before hand is proof that my machine can take it (for those of you wondering why I didn't just purchase a key from windows when the trial period expired instead of buying an OEM copy and then installing that, well its because I thought I could get it cheaper via OEM than paying Microsoft's prices online from their site)

Now, I have tried booting from DVD (after backing up my files safely on my 2nd HDD) and formatting my 1st HDD (the one with XP OS on it) and tried the Vista Installation, but the same error occurs.:mad:

I have tried re-installing XP and running Vista Installation through XP, withought any drivers installed, and I still get the same BSD (blue screen display) !:mad:

I have tried re-installing XP and running Vista Installation through XP, WITH drivers core drivers installed (but arguably not the latest drivers, as I only used the drivers supplied with my hard ware), and I still get the same BSD!:mad:

I have uprgraded my BIOS - but still the same BSD!:mad:

From browsing other forums, I have heard that this could either be;
A) a hardware issue
B) a Graphics Card issue
C) Memory Issue - something to do with Kernals
D) a Driver issue
(more than one of the possible causes may apply - so I've heard)

I read that 'MEMTEST' can determine whether memory is to fault, however, Rookie System Builder I may be - but Advances BIOS manipulator I am not ( In order to run memtest, you must download it from their site as either bootable ISO or Binary, neither of which I know how to execute in BIOS):(

I also picked up that removing one of my RAM modules can remove the error - quite how reduceing dual channel to one channel can fix the error, I don't know - but I will give it a go if alternative methods fail.:cool:

Apparently, a SETUP repair could hold the answer...
Apparently, removing the DVD just before the crash could be the answer...

Microsoft Web site don't seem to offer many answers other than check your drivers ect.

I know there are about a million and one similar cases to mine, but I stress the word similar as they usually refer to Winlogon troubles. I have no idea if this is a Csrss.exe error or what (i dont even know what the hell Crss.exe is?!?), but If any one has any Ideas or has experienced the same problem then please, can you help?!?!?!

Yours Sincerely,

11 Posts
Discussion Starter · #2 ·
P.S - If you cant find my PC specs under my user, here they are;

MOBO: ASUS Striker Extreme
CPU: Intel Core 2 DUo E6600
RAM: 2gb Corsair Dominator DDR2 800 (2 x 1GB Sticks)
GPU: ASUS EN8800GTX (768mb DDR3)
HDD: 2 x Western Digital 320Gb Sata 7200rpm 16mb cache
PSU: 650W Thermaltake ToughPower
SCRN: Samsung 20" 206BW (wide screen 16:9/16:10)

P.S I also read that another method of fixing the problem could be to turn off caching in BIOS - will this work?

1 - 2 of 2 Posts
Not open for further replies.