Tech Support Guy banner
  • IMPORTANT: Only authorized members may reply to threads in this forum due to the complexity of the malware removal process. Authorized members include Malware Specialists and Trainees, Administrators, Moderators, and Trusted Advisors. Regular members are not permitted to reply, and any such posts will be deleted without notice or further explanation. Notice
Status
Not open for further replies.
1 - 1 of 1 Posts

·
Registered
Joined
·
2,336 Posts
Try this first... Go to an empty place on your desktop & right click & select properties... then in properties select settings/advanced/Performance....then move the slide bar to the left one notch... click ok...
Let us know if it worked out ok... most times thats a sign you need RAM too... do you have a lot of programs in your startup?



Savvy :)
 
1 - 1 of 1 Posts
Status
Not open for further replies.
Top