Tech Support Guy banner
  • Please post in our Community Feedback thread for help with the new forum software! If you are having trouble logging in, please Contact Us for assistance.
Status
Not open for further replies.
1 - 3 of 3 Posts

·
Registered
Joined
·
84 Posts
Discussion Starter · #1 ·
Hello everyone,

I'm having trouble with a couple of computers at my workplace. Both systems seem to have the virtual memory gobbled up when they are idle. I get a warning that the virtual memory is less than 100Mb....then it gets lower and lower. I also get delay wright failures on any application that opens up (IE, task mamager). I've ran several tests, all of which came up in the clear....the tests included:
  • SFC
  • Spyware and virus
  • chkdisk (standard and through)
  • defraged
  • ran security task manager.....no unusual processes dectected
  • Hijack this....again, no unusual processes

Both systems are exactly alike in reguards to make, model, and added hardware. Since these are public computers, I've had hard drive locks installed (hardware), that puts the system back to its origional state upon reboot.

I'm at a loss.
 

·
Registered
Joined
·
45,855 Posts
For each computer provide this when the problem seems to be happening:

COMMIT CHARGE

Do ctrl-alt-del to open up the task manager. Select the "performance" tab. Let me know what you see under:

Physical Memory

Total: this is your total installed ram -- "physical" memory
Available: this is the amt of real "physical" memory presently uncommitted

Commit Charge

Total: this is the combination of total physical and virtual memory currently in use
Limit: this is the total physical and virtual memory available
Peak: this is the most you have had in use in this session

>> also open the Task Manager and look at the processes tab. The VM column (enable it if necessary in View > columns) will give you a clue as to which processes is holding the most memory.

>> you can increase the amount of virtual memory available. I would probably double it.

System Propertis (run sysdm.cpl) > Advanced > Performance > Advanced > change

>>By the way, are any "screen savers" in use when idle?
 

Attachments

1 - 3 of 3 Posts
Status
Not open for further replies.
Top