Tech Support Guy banner
Status
Not open for further replies.
1 - 2 of 2 Posts

·
Registered
Joined
·
5 Posts
Discussion Starter · #1 ·
Posting this question here may be a reach but would like to try anyway. When I first installed Windows 7 Pro, installed Expression WEb 2, did not work right so installed the virtual XP (available for the Win7 Pro versin) now EW2 works just fine. Now I got hit wilh a bad virus or malware don't know which but it really fouled things up. I had to format the drives and start over. Windows 7 Pro went in just fine, re-installed the virtual XP that also worked fine, re-installed EW2. Now Expression web2 works fine in ALL respects except when I access a pdf (Acrobat Reader) file all I get is gibberish. I can access the same pdf files while in Windows 7 Pro, no problem the file comes up just fine.

Why does it open in gibberish when accessing the file from within Expression Web 2?

Any Ideas? I have removed and re--installed the Acrobat Reader, I have removed and re-inastalled Expression Web2, still no change.
 

·
Retired Trusted Advisor
Joined
·
2,059 Posts
I am using release 3, but the procedure may be the same.
Open "Tools" - Configure Editors.
Over on the top right, next to the "X", Click the samll Window (New Editor)
Browse for Adobe Acrobat and select.- OK

Outline Adobe Acrobat, in the previous window select, back up at the top, the first icon,
(New Extension) and write in pdf.
Now back out and see if there is any improvement.
 
1 - 2 of 2 Posts
Status
Not open for further replies.
Top