Tech Support Guy banner
  • Please post in our Community Feedback thread for help with the new forum software! If you are having trouble logging in, please Contact Us for assistance.
Status
Not open for further replies.
1 - 5 of 5 Posts

·
Registered
Joined
·
7 Posts
Discussion Starter · #1 ·
My problem is that whenever I try to play big video files, the video freezes, but the sound keeps going. It happens on all my media players. On WMP I tried setting the video acceleration to none, and it helps a little, but not all that much.

I have WMP 10. I used to have 11, but i didn't like the new interference so I changed it back. Will getting WMP11 help?

Any advice is very much appreciated. Thank you.
 

·
Registered
Joined
·
4,469 Posts
Unearth said:
My problem is that whenever I try to play big video files, the video freezes, but the sound keeps going. It happens on all my media players. On WMP I tried setting the video acceleration to none, and it helps a little, but not all that much.

I have WMP 10. I used to have 11, but i didn't like the new interference so I changed it back. Will getting WMP11 help?

Any advice is very much appreciated. Thank you.
How much ram do you have?
How much free space do you have?
 

·
Registered
Joined
·
4,469 Posts
You can try this for Windows Media Player. Go to options on the tools menu, click on the performance tab, click advanced and then clear the use video mixing renderer, then check the boxes in the video acceleration area and the DVD video area and click OK, twice.
This is just a work-around, not a solution.
Good-luck,
XPSP2
 
1 - 5 of 5 Posts
Status
Not open for further replies.
Top