Tech Support Guy banner

Very Old machine with strange problem

2524 Views 21 Replies 6 Participants Last post by  bassetman
K, I've got another good one, lol

I had a guy bring me a very old machine. He said he couldnt get a picture. When i took a look at it, the tower would come on and get power, there were no other sounds, and the monitor wasn't waking up.

So, i took it and tried it at my location on a different monitor. Same problem. I then decided to unplug everything that wasn't needed from the motherboard. (ide cables, exp cards, etc). After leaving just mobo, video, ram, I turned the system back on. Same result.

I walked away from the machine for awhile, came back, turned it on, and I got a picture. I shut down. Started reconnecting things. After everything was plugged in, power on. Got Picture, computer came on just fine. Memory count, Post, hard drive spins, etc.

A few hours later, Same situation all over again, computer gets power, no picture, no sounds, no beeps, nothing. hmmm...

I tried another video card out of curiousity. The computer worked fine for a few hours, then, right back to square one.

The memory in the computer was updated about a year ago, brand new. Has a pci video card (no agp slots on board) edo memory. (64mb), AT power supply.

If you need further system specs, let me know.


Not open for further replies.
1 - 20 of 22 Posts
Dumb question. Is the fan in the power supply working OK?

Is the computer really getting power?

If you have a volt meter, I'd verify the outputs of the power supply are really what they should be. (Monitor over time as well.)
the fan is working in the power supply.

I will check into the voltmeter thing and see what i get.......
If you have a spare known good power supply I would just plug one onto the board and see if it fixes the problem.

sounds like a loose connection to me. check all the connectors, especially the ones from the front panel to the main board.
K, here's what i have done

I pulled everything again...... cards, ide cables, power cables everything.........

i put in a new power suppply..........

i checked the connectors on the motherboard, all good as can be.

I removed ALL cards, including video card to see if it would give me beeps....

At this point the only things connected are the cpu, ram, and power supply.

Turned it on, same situation. no change. No beeps. nothing but lights.

See less See more
sounds like a dead motherboard to me.

Could be that the board has a crack in it with connections making intermittent contact If you have a spare cpu to try,(or can put this cpu in a known good machine) then I would do so to confirm it.


assuming the boards not grounding out against the case.......
I think this thing is just trashed, lol. I dont have another machine to try the cpu in, nor another cpu to try in the board.

I'm gonna see about getting data off the hard drive...
Here's my next problem with this machine.

I pulled the hard drive out and put it in the spare tower that i have here. The drive will load up just fine, but when it tries to log into Windows XP, it says something to the effect of:

"Windows was unable to verify the license for this copy of windows, you will need to re-activate your copy of windows before you proceed"

When i try to cancel it logs me out. When i try to accept the activation, it goes through the process, but i cant activate, because the machine hasnt been able to install the hardware for the tower.

I need to get some data off this drive.......

Does anyone know how Lotus saves information? Can i just copy some files from the lotus directory or do i need actually run a backup from within the program?
Did you re-jumper the drive to make it a Slave drive?

Sounds like it is trying to boot the OS on it.

I originally tried using his drive.

I didnt know if i would be able get the lotus data from anohter drive or if i had to run the lotus program to backup the data and then copy it over.
What I am trying to say is.

THe old HD was probably jumpered to be the primary drive.

THe same HD was not readable in other system, because it saw it as a primary drive.

If you re-jumper it to "Slave" it may be able to see it fine and you could them copy your files.

I understand that.

What I'm saying is, do I have to run the lotus program and do a backup to get a backup file that i could restore to another working machine to use the data?

If i do, then i need to be able to boot to that drive dont I?
I'm not a lotus expert but I see no reason why you can't just move the data files and install lotus to the new machine to read them.

From a different site on file extensions
.wk4 Lotus Worksheets. Can often be converted by Excel
K, I'll give it a shot. The guy said he had all his bookwork on this machine and he needed the data to close out the year.

he has lotus suite.

Ill see what i can find by booting with another drive and trying to pull the data over.

The other machine that the data is going to be restored onto already has lotus on it, with other data......... so we'll see
lonesome_wolf2000 keep in mind, that a HD doesn't care if you have a prog to open the files you store on it. It just stores it.

K, here's what I got when i booted with another machine....and the hd as a slave

The machine comes up, I went into bios, set the drive up....
computer restarts.......
shows that both master and slave hard drives are present and detected.

Windows loads......
Once in windows, there is no icon in my computer for the hd.

I tried the hard drive in yet another machine...
Same issue.... Bios detects it, shows that it is there, but no drive letter in my computer.

I then tried to boot with the troubled hard drive..... it then comes up with ntldr not found or missing....

Sometimes it comes up with a blue screen that says "A problem has been detected and windows has shut down to prevent damage to your computer"

Then it says check for viruses and hardware problems followed by this message:

Technical Information
*** STOP: 0x0000007B (0xFAFD8640, 0xC0000034, 0x00000000, 0x00000000)
See less See more
I checked the knowledge base at microsoft::;EN-US;314082;en-us;324103

And it says something about having problems using the boot device...

i tried last known good configuration........ gives me the same thing.
Just a thought. Have you tryed looking at the drive when it is hooked up as a secondary with a prinary drive running XP? It sounds like the file system on the original drive might be ntfs so you will need an operating system that understands it. (A win2000 machine might be able to read the file system also.)
Just a couple of questions...

How old is the very old pc ?

And what size is the hard drive in question ?

If it is a real old pc, and the drive is a fairly large drive it may be using an overlay, and it could be affecting the way the OS is seeing the drive...
1 - 20 of 22 Posts
Not open for further replies.