Tech Support Guy banner
  • Please post in our Community Feedback thread for help with the new forum software! If you are having trouble logging in, please Contact Us for assistance.
Status
Not open for further replies.
1 - 6 of 6 Posts

·
Registered
Joined
·
16 Posts
Discussion Starter · #1 ·
hello everyone!

thanks to brianf, deuce_mn, and rockn for your help on the last problem of mine.

the motherboard i'm using is made by biostar (specs). this motherboard seems great so far, except i am having still two problems.

first, how can i get the board jumpered correctly (or configured in cmos?) so that the correct cpu speed is used? i currently have a p3 1000mhz in there, however, on boot it is setup as p3 750mhz, but the cpu frequency settings chart doesn't specify a 1000mhz jumper setting even though the board supports it. any advice would be appreciated!

second, is there something i am supposed to configure for the onboard sound, or is it default? i ask because the sound card i got is bogus and i'm going with the onboard sound since it's available. but i have the speakers connected to the onboard but no sound. looking for pointers!

thanks a bunch in advance!

andy=)
 

·
Registered
Joined
·
12,041 Posts
does biostar have a bios upgrade (flash) for the motherboard??

What is the exact motherboard model number

Onboard sound you probably need to install the drivers off the cd that came with the motherboard
 

·
Registered
Joined
·
16 Posts
Discussion Starter · #3 ·
the biostart m/b is model M6VCF, at least that's the "product number" on computergeeks.com, and i think it's also the model number. i haven't located that exact bios upgrade on biostar's web site. i'll try the driver install for onboard sound, makes sense (duh).
 

·
Registered
Joined
·
12,041 Posts
okay, here's what's happening.

Your motherboard is getting the right multiplier for a P3 EB version chip 7.5. The front side bus is currently set at 100 for a speed of 750.

For it to run at 1 gig you need to jumper the fsb to 133 or 7.5 x 133= 1000.

Did you buy the EB version chip, that runs at a default bus speed of 133 or the E version which runs at a default speed of 100???

anyhow to jumper to 133 it's like this

jp1 all open except number 5 closed.

Here is link to jumper settings
http://www.biostar.com.tw/products/mainboard/socket_370/m6vcf/j_m6vcf.exe

From what I saw your highest multiplier is 8, so you would have to use the eb version of the chip

EB VERSION

Multipler 7.5
FSB 133

E VERSION
Multiplier 10
FSB 100
 
1 - 6 of 6 Posts
Status
Not open for further replies.
Top