Tech Support Guy banner
Status
Not open for further replies.
1 - 4 of 4 Posts

·
Registered
Joined
·
2 Posts
Discussion Starter · #1 ·
My Dell Dimension XPS B600r has W2KPro installed, and working very well.

One problem remains: it refuses to run its 16-bit MS-DOS Subsystem. When I attempt to
start DellDiagnostics (delldiag.exe), for example, the following message appears:
"C:DOCUME~1\ADMINI~1\Desktop\SHORTC~1.PIF
SYSTEM\CurrentControlSet\Control\VirtualDeviceDrivers.VDD. Virtual Device Driver
format in the registry is invalid. Choose 'Close' to terminate the application."

Any help you can offer to resolve this problem would be very much appreciated.
 

·
Registered
Joined
·
2 Posts
Discussion Starter · #3 ·
Thanks PC-DISK1, my VDM now works.
However,DellDiag still gives me a problem. on starting I get a command window entitled :
Inactive DellDiag, and the window contains the following:
"Abnormal program termination: Memory protection fault.
CS : EIP = 01FFh:0000BB99h"
None of my books help. Assistance would be great.
 

·
Super Moderator
Joined
·
37,537 Posts
Hiya

I have grabbed this off the newsgroups:

http://groups.google.com/groups?hl=en&th=f72ed4a592a5c0e7&rnum=2

The answer was

have you tried to run 3dstudio without any sort of memory managers ?
just load mouse and video driver and run it...i had a similar problem when
i switched from normal RAM to EDO ram....but after getting rid of all
memory managers...i got it to work...good luck
Regards

eddie
 
1 - 4 of 4 Posts
Status
Not open for further replies.
Top