Tech Support Guy banner
Status
Not open for further replies.
1 - 1 of 1 Posts

·
Registered
Joined
·
41 Posts
You havent customised your toolbar (Taskbar??) to auto-hide have you? If you have and haven't realised, drag your cursor down to the bottom of your screen and up it pops. To change it, right-click.......properties.....and uncheck the 'auto-hide taskbar'. Hope that helps.
 
1 - 1 of 1 Posts
Status
Not open for further replies.
Top