Tech Support Guy banner
Status
Not open for further replies.
1 - 3 of 3 Posts

·
Registered
Joined
·
25 Posts
Discussion Starter · #1 ·
Yes, the infamous "Frequency Over Range" problem. Every time I try and launch a game of UnrealTournament 2004, I get that message. I have tried adjusting the refresh rate, so that seems to be unlikely the problem. I even tried changing the game to 256 Bit Colors, and it still did not work.

I have an Nvidia 7800 GS AGP card, and an AMD Athlon 2.0 GHz 3000+ Processor. I have updated all the drivers. My Monitor is a ViewSonic E-90 19 Inch CRT.

If you have suggestions, or the solution, please let me know.
 

·
Registered
Joined
·
13 Posts
This can either be 2 things, your selecting a resolution/refresh rate your moniter does not support or its the nVidia problem, try these fixes

go to the nVidia display control panel and into the Display Mode Timing tab. There is a box near the bottom that says "Enable doublescan for lower resolution modes", unselect that and try to play UT, if that doesnt work try this

Download Refresh Force
http://www.pagehosting.co.uk/rf/

first try setting your moniter to 85Hz and if that doesnt work try the repopulate command, it will instantly select the highest refresh rate your moniter supports and set it to that.

Hope it works for you.
 
1 - 3 of 3 Posts
Status
Not open for further replies.
Top