Tech Support Guy banner
Status
Not open for further replies.
1 - 2 of 2 Posts

·
Registered
Joined
·
1 Posts
Discussion Starter · #1 ·
Yesterday I purchased a cheap MP3 player and tried to get it all set up. Everything was going fine until the directions said that I needed to detach from the Windows operating system before unplugging the player. I have Windows XP Professional and the directions said to click the "Remove Hardware" icon....which I couldnt find....so I just unplugged the MP3 player. None of the songs that I had thought were downloaded were on the player and after trying again a couple of times the E drive that initially showed up when I plugged it in was no longer showing up. In addition none of the USB plug-ins were working anymore. I looked at the Microsoft website and they said something like if you unplug and re-plug in a USB device too many times the USB port may stop working....is this true? Is my computer broken for good now? My family uses USB devices all the time and if I messed it up my name is mud. I tried the resolution listed and even called Microsoft tech support to no avail. They just had me turn the computer on & off a bunch of times and try plugging stuff back in...then said to call back tomorrow for more help. The Microsoft website mentions disabling the selective suspend feature & "modifying the registry" or "registry editor" and if you mess up you could put your operating system in jeopardy?.....does anyone know what to do? Please help!!!
 
1 - 2 of 2 Posts
Status
Not open for further replies.
Top