Tech Support Guy banner
Status
Not open for further replies.
1 - 8 of 8 Posts

· Registered
Joined
·
3 Posts
Discussion Starter · #1 ·
HELP............We recently received a "Stick Cam" and MP3 player! Both require a USB port which we purchased at circuit city and installed according to directions included (These were very vague). The camera came with a program that was installed and can run also from our scanner. It seems to function from the scanner, but not the camera. This leads me to believe that the USB is not installed properly or the system is not recognizing it. None of the instructions indicate that I need to do anything but plug it in. What steps did we miss? Does anyone know?
 

· Registered
Joined
·
7,870 Posts
Is this an USB add on card that is PCI interface... or does it hook up to a root hub directly on your mobo? Either way I imagine you need to install drivers for the USB card.
 

· Registered
Joined
·
3 Posts
Discussion Starter · #3 ·
Originally posted by deuce_mn
Is this an USB add on card that is PCI interface... or does it hook up to a root hub directly on your mobo? Either way I imagine you need to install drivers for the USB card.
I am sorry to say that I'm not sure which it is...My husband hooked it up and I can't find the box. It was a dual port that was connected to a small electronic board that he plugged directly into the system. I wasn't sure about how to do it, but he felt confident and now I'm just trying to make it work. Thanks for any help you can give.
 

· Retired Administrator
Joined
·
104,767 Posts
You need to enter the bios setup while the computer is restarting....there is a key to press, usually DEL, Compaqs want F 10, other computer F 1 or F 2....if neither of these work, post the computer model information and someone can assist you.

Once you reach the bios setup, look around for something similar to USB SUPPORT....make sure it is set to ENABLED......save changes and restart the computer.
 

· Registered
Joined
·
3 Posts
Discussion Starter · #6 ·
Originally posted by AcaCandy
You need to enter the bios setup while the computer is restarting....there is a key to press, usually DEL, Compaqs want F 10, other computer F 1 or F 2....if neither of these work, post the computer model information and someone can assist you.

Once you reach the bios setup, look around for something similar to USB SUPPORT....make sure it is set to ENABLED......save changes and restart the computer.
I went to the BIOS and found the USB area and it is "DISABLED"...I tried to change it and can't figure out how to do it. nothing,that I can see, will alow me to select the "ENABLE" area. We have Windows 98 HELP!!!!!!!!!I'M going crazy!!!!!!!
 

· Registered
Joined
·
7,870 Posts
What bios do you have?
 
1 - 8 of 8 Posts
Status
Not open for further replies.
Top