Tech Support Guy banner

USB Drive run explorer.exe up to 100% of CPU.

414 Views 0 Replies 1 Participant Last post by  Justagrashoper
First, let me say thank you for being here!

I have a cheap Walmart HP 15. I also, have a Seagate Freeagent Goflex. I also have a WD Mybook.

First it started with the Goflex then over to the Mybook. Whenever I plug either of them in they drive explorer.exe up towards 100% of the processor.

I found here via:


But neither of them sound like exactly my problem. I have audio. My meters don't work right but other than that it works fine.

I've been all around and tried everything I have found. Nothing, thus far, has worked. My journey lead me to potentially being a audioses.dll file that has natorisness surrounding it.

First thing I did was try to move go. Then, tried to .bak it, again, no go. Of course it couldn't be just that easy.

I'm trying to condense my music collection and try to get some control over it as it's wildly out of control. I have two "A1A AIO" folders on both drives and I'm trying to merge on to the Mybook to see what was "wrong" with the Goflx. I think whatever is wrong is software based, but I could be wrong.

I have done the whole updating and flash the BIOS and that whole mess. I ran HPs various testers to very little being out of the ordinary...or so they say.

In an act of utter coolness Seagate has offered to replace it even though I'm very well out of warranty. I just don't want to send it back stuffed with data (music), Plus I don't want to lose out on 10% (10k) of my collection and have nearly my whole collection in the hands of someone I don't know isn't good either. I was able to get most of my stuff copied over before the issues got bad but now it's too bad to move anything anywhere.

I've always used this drive as a backup drive and has sat in the closet for vast majority of it's life. I would guess there's less than 100 hours on the drive. Same with the Mybook.

Do you believe this is a audiosys issue and if so how do I fix it? If not, what do you think it might be and how do I fix that? Some of the stuff have had minor improvements and set backs. Generally so far what I have done so far hasn't done much.

Safe mode does reduce CPU down to 40%-50% when plugged in but transfer remains much slower than the 3.0 it's supposed to run at.

This is driving me mad (you know right down the block)!! Can you help, please?!

See less See more
Not open for further replies.
1 - 1 of 1 Posts
1 - 1 of 1 Posts
Not open for further replies.