Tech Support Guy banner
Status
Not open for further replies.
1 - 3 of 3 Posts

·
Registered
Joined
·
106 Posts
Discussion Starter · #1 ·
Until recently my usb scanner, camera and thumb drives (1,2 and 4GB) worked fine...about two weeks ago I started receiving the error message "USB device found" then "Installing your USB device" followed by "USB device is working properly" and then immediately afterwards the error message "USB device not recognized".

Within Device Manager it shows one controller as "Enhanced" so I'm assuming from what I've read that that means USB 2.0 drivers are installed. I've Googled the error message and followed several how-to's but still to no avail.

SP2 Q - how do I tell if I have it installed...within Add/Remove it shows many updates but nothing that says specifically SP2. I've downloaded SP2 but not sure I should/want to open that can of worms (after reading about program compatibilty problems)....any thoughts/suggestions would be appreciated.

1) None of my USB devices work.
2) Do I have Service Pack 2 installed?
 

·
Registered
Joined
·
281 Posts
Not absolutely certain, but I believe most older motherboards require Service Pack 2 to enable USB 2 support. The older Socket 939 motherboard I had required SP 2 to enable that support. The P35 chipset motherboard I have now has the support built into the motherboard. Follow this link for instructions on how to determine the service pack you have. If you do not have service pack 2 installed, I strongly suggest you download and install it.

http://www.yorktech.com/wireless/WindowsXP/Determine SP.htm

Good luck.

Jim
 
1 - 3 of 3 Posts
Status
Not open for further replies.
Top