Tech Support Guy banner
Status
Not open for further replies.
1 - 20 of 20 Posts

· Registered
Joined
·
11 Posts
Discussion Starter · #1 ·
I have an Everex eXplora 1G computer with WindowsME that I bought at Best Buy in Sept. of 2000. I never used the USB connections until recently,so I didn't realize I had a problem until now that my warranty has expired. I bought a Lexmark Z33 USB connection only printer. It does not work on my computer but does on another that I tried. I get a "cannot communicate" error message. I have tried to get help from Lexmark Support but they have not been able to resolve my problem. They did try however, I was on the phone with their tech for a couple of hours over the course of 2 days and checked everything they could think of.(It was they that suggested I try the printer on another computer-if it did not work on another computer they would have replaced the printer). I have been to the Everex web-site for support, but have not heard from them. On their "downloads and updates" page they have a "BB USB Patch" - (bbusbpatch.exe), but they have no description of it or what it applies to. If anyone has had this problem or has any idea if this patch would resolve my problem or would be safe to try, I would greatly appreciate hearing from you.
Thank you very much,
TBH
 

· Super Moderator
Joined
·
37,801 Posts
Hiya and welcome

Lets see if you have USB enabled.

Go to Control Panel | System. Device Manager. Look for Universal Serial Bus Controller. Do you see it, and if so, are there any yellow !'s?

Regards

eddie
 

· Registered
Joined
·
11 Posts
Discussion Starter · #3 ·
Hi Eddie,
Thank you for responding.
There are no yellow !'s.
In both USB Root Hub properties under device status says This device working properly and Exists in all hardware profiles.
In both VIA TECH 3038 PCI to USB Universal Host Controller properties under device status says This device working properly and Exists in all hardware profiles.
In CMOS Setup Utility - Advanced Chipset Features it says ON CHIP USB (enabled) and ON CHIP USB 2 (enabled).
IN PNP/PCI Configuration it says PNP OS installed(yes) and Reset Configuration Data(disabled)
Both USB's are on IRQ3 and show no conflicts - Status OK
Thanks,
Tim
 

· Gone but never forgotten
Joined
·
9,870 Posts
Hi there just to let you know I had exactly the same problem except mine was an Epson printer and I tried everything as well,it was finally resolved by downloading up-dated drivers from Epson support who unlike Lexmark knew about the problem ...best of luck
 

· Registered
Joined
·
11 Posts
Discussion Starter · #6 ·
Hi 4 computer fix,
I checked the link you sent me. It applies to a HP printer specifically.I have a Lexmark Z33. Says you must use the HP software instead of Windows USB Support with the Add New Hardware Wizard.
I have tried the Lexmark software that came in the installation disc,and another driver Lexmark support had me download from the Lexmark web-site,and I have also tried the Add New Hardware Wizard(which after searching for the best driver directed me to install the installation disc supplied with the printer anyway).
Thanks,
Tim
 

· Registered
Joined
·
11 Posts
Discussion Starter · #7 ·
Hi telecom 69,
I have an Epson scanner and I know Epson has drivers specifically for WindowsME.
Lexmark support had me download and install an updated driver from the Lexmark web-site,but I still get the same "cannot communicate" error message.
Thanks,
Tim
 

· Retired Administrator
Joined
·
104,767 Posts
Can you post a listing of your IRQs?

Start button, run, then type msinfo32 and hit ok...go to hardware, IRQs, edit, select all, edit, copy and come back and paste.

I'm concerned when you said 'both' usb hubs and 'both' usb controllers.....should be only one of each.....
 

· Super Moderator
Joined
·
37,801 Posts
Hiya

I have been to Everex'x site and all they have is stuff on how to recover. Not that much needed here.
Also, been to Lexmark, and you say you downloaded a driver. I assumed you were WinMe. Can you tell me if this is the driver that you downloaded?

http://drivers.lexmark.com/drivers.nsf/printer+driver/45177031D319A43C85256A4C00551860?OpenDocument

Also, you say they offered you a USB driver. Was this is?

http://drivers.lexmark.com/drivers.nsf/Miscellaneous/46B2855C7ADB739085256A8F0074FFCC?OpenDocument

Regards

eddie
 

· Registered
Joined
·
11 Posts
Discussion Starter · #10 ·
Hi Aca Candy,
Thank you for responding.

IRQ 0 System timer OK
IRQ 1 Standard 101/102-Key or Microsoft Natural Keyboard OK
IRQ 2 Programmable interrupt controller OK
IRQ 3 IRQ Holder for PCI Steering OK
IRQ 3 VIA Tech 3038 PCI to USB Universal Host Controller OK
IRQ 3 VIA Tech 3038 PCI to USB Universal Host Controller OK
IRQ 4 Communications Port (COM1) OK
IRQ 5 IRQ Holder for PCI Steering OK
IRQ 5 MDP3880-W(U) PCI Modem Enumerator OK
IRQ 6 Standard Floppy Disk Controller OK
IRQ 7 ECP Printer Port (LPT1) OK
IRQ 8 System CMOS/real time clock OK
IRQ 10 IRQ Holder for PCI Steering OK
IRQ 10 Creative Sound Blaster AudioPCI (WDM) OK
IRQ 11 IRQ Holder for PCI Steering OK
IRQ 11 NVIDIA RIVA TNT2 Model 64 OK
IRQ 12 PS/2 Compatible Mouse Port OK
IRQ 13 Numeric data processor OK
IRQ 14 VIA Bus Master PCI IDE Controller OK
IRQ 14 Primary IDE controller (dual fifo) OK
IRQ 15 VIA Bus Master PCI IDE Controller OK
IRQ 15 Secondary IDE controller (dual fifo) OK

I said both USB's. I should have said both USB Universal Host Controllers.
Thanks,
Tim
 

· Retired Administrator
Joined
·
104,767 Posts
Still should be only one......do you have the installation cds that came with the computer and/or motherboard?

If so, boot into safemode, go to the control panel, system, device manager, highlight each of the controllers and remove them.

Reboot and let windows install it.....should find only one.
 

· Registered
Joined
·
11 Posts
Discussion Starter · #12 ·
Hi eddie 5659,
Thank you for responding.

Yes that is the driver Lexmark support had me download and install.
Yes I do have WindowsME.

Lexmark did not offer a USB driver. I said that Everex had a USB patch on the Everex web-site. BB USB Patch - (bbusbpatch.exe).
You have to go to the "Downloads and Updates" page. There is a dropdown menu box,click on Best Buy stores(that is where I bought it) and then about halfway down the page is the USB Patch for an Everex eXplora 3010 which is what I have.

I had never seen that second page you sent me concerning PLUG and PLAY support. I don't know why Lexmark support techs didn't say anything about it. I will download it and call them tommorrow about it.This page you sent from the Lexmark site about Plug and Play support gives me the best feeling of hope I've had in a week of trying to resolve this problem. For that feeling alone, thanks alot eddie 5659.
Tim
 

· Registered
Joined
·
11 Posts
Discussion Starter · #13 ·
Hi AcaCandy,
Thank you for responding.

I do have the CD for the motherboard that came with the computer.I'm not familiar with the Boot into Safe Mode you mentioned. I will research it and see how.
I think I should say that I have a USB connected Epson Scanner that works on my computer.
I will save the information you sent,but I won't try it until after I've had a chance to pursue the avenue one of your colleagues at techguy(eddie5659)showed me.Aparently there is a download for USB support available on the Lexmark site that the Lexmark support techs didn't tell me about.There is a phone number to call Lexmark about this download on the page and I am going to call in the morning.I will post back with the results.
Thanks,
Tim
 

· Retired Administrator
Joined
·
104,767 Posts
Ah, hmmm......you have another USB device that is working correctly......ok, good....thanks for sharing that important piece of information with us.....that changes the whole ballgame.

Try unplugging the scanner from the USB port that it is currently attached to.......restart the computer........plug the printer into the SAME port that the scanner was on.......is it found?
 

· Registered
Joined
·
11 Posts
Discussion Starter · #15 ·
Hi eddie5659,

That page with the USB Plug and Play Support download from Lexmark that you told me about turned out to be only directions on how to plug a USB cable into a computer. Oh well.

Thanks,
Tim
 

· Registered
Joined
·
11 Posts
Discussion Starter · #17 ·
Hi AcaCandy,

I apologize for any confusion or inconvenience I may have caused by not telling you about my USB scanner at the very beginning.
I may have made things even worse by stating too simply that the scanner works,because as you said in your post,you rightly took that to mean the scanner works correctly.It does not.I will try to explain what I mean.When the scanner is working it does work correctly,but it does not work every time I try to use it.Sometimes when I try to scan, the scanner works properly.Other times the computer freezes and after about 5 minutes an error message comes up stating: "Unable to access the scanner because it is not ready or another application is using it.Please make sure that the scanner is on and connected to your computer,or close all scanning applications".Sometimes after receiving this message,unplugging the scanner from the AC wall outlet and waiting 15 seconds then plugging it back in causes the scanner to start working.This procedure does not work every time.Sometimes I have to turn both the scanner and the computer off, then turn them both back on to get the scanner to work.Sometimes I have to do this more than once.

Let me tell you what I did after reading your last post.I turned on my scanner and it was working properly.I turned on the printer and looked in printer properties the "cannot communicate"was still there.I unplugged the USB cables at the printer and scanner, then plugged the cable that had been connected to the scanner into the printer and the cable that had been connected to the printer into the scanner.For the first time my printer worked.I printed a document and a .jpg picture.I tried the scanner and it worked properly too.I turned off the printer and the scanner and shut down my computer.I then turned them all back on and the printer and scanner both would not work.

I'm sorry about the length of this post and thank you very much for your help and patience,
Tim
 

· Registered
Joined
·
11 Posts
Discussion Starter · #18 ·
Hi eddie5659,

Yes the second one.I called Lexmark support and they told me that .exe download added to the help section directions on how to connect a USB cable to your computer.

Thanks,
Tim
 

· Retired Administrator
Joined
·
104,767 Posts
Ok, no problem.....just a bit easier knowing as much as possible.

You are turning on the printer and the scanner FIRST, correct, then powering up the computer?

When you had them working, could you go back and forth between the two, would they print, then scan, then try to print, and scan again?
 

· Registered
Joined
·
11 Posts
Discussion Starter · #20 ·
Hi AcaCandy,

Yes I usually turn on the printer and the scanner first,but I've tried it the other way around many times too.

Yes I did go back and forth. First I tried the printer and printed a test page from the printer properties window. Then I scanned a photo,trimmed it in adobe,converted it to .jpg in adobe,sent it to MY Documents Folder,then printed it from there.

Thanks,
Tim
 
1 - 20 of 20 Posts
Status
Not open for further replies.
Top