Tech Support Guy banner
Status
Not open for further replies.
1 - 8 of 8 Posts

·
Registered
Joined
·
62 Posts
Discussion Starter · #1 ·
heres the problem:
my dad hase a liteon cd-rw drive (ltr-52327s) in his computer.
when i right click on it in my computer, its listed as a cd-rom drive...not cd-rw. also, nero doesnt recognize the burner...so the only option is to burn an image to the drive. it was installed by some idiots at the store he bought it, so i dont know what drivers they used. none came with the burner...only a copy of nero (on the website they say to use windows xp drivers)

does anyone have any suggestions? if i were to switch drivers, which drive should i use for it?

btw-windows xp home, another normal cd-rom drive.
-Thanks
 

·
Registered
Joined
·
1,742 Posts
Before you do any of the following steps, DISABLE any/all Anti-virus/Firewall apps running until AFTER you are completely finished with this installation. Un-install ALL Nero software. Remove LiteOn device from Device Manager. Shut computer completely down. Unplug from electricity. Remove power plug and IDE cable from burner. Re-start computer. Go to Device Manager and make sure NO LiteOn LTR-52327s is listed. If there is, REMOVE it and restart computer. Make sure all LiteOn and Nero stuff is gone. Shutdown computer. Unplug from electricity. Your IDE setup should be done this way:

Primary Master: Hard drive (Main) (C:)
Primary Slave: CD/DVD Player (D:)

Secondary Master: CDRW/DVDRW (E:)
Secondary Slave: Hard drive (Backup) (F:)

Make sure you have the jumper ON THE CDRW set to Master. Plug in Secondary IDE cable and the power plug. Plug computer back into electricity and restart computer. An updated firmware file is available here:

http://www.liteonit.com.tw/ODD/English/e_downloads/e_firmware_cd-rw.asp

It's the first one listed. Read here how to update firmware:

http://www.liteonit.com.tw/ODD/English/e_downloads/how to flash.asp

Update firmware. Go to Device Manager. Under IDE ATA/ATAPI controllers, Primary AND Secondary, make sure under the Advanced Settings tab that "DMA if available" is highlighted under Transfer Mode in both boxes in each IDE channel (Primary/Secondary). Make sure under the DVD/CD-ROM Drives that the LiteOn is showing up properly (no yellow or red flags or whatever next to the devices). Open and under Properties Tab, make sure the CD Player Volume is set to high and the box below for Digital CD Playback is checked. Make sure on the front of the CDRW itself that the roller button on the left front side is rolled all the way to the right. IF the burner is NOW showing up properly install the burning software. Then go to the software website and get the latest available updates. Burn away.
 
1 - 8 of 8 Posts
Status
Not open for further replies.
Top