Tech Support Guy banner
Status
Not open for further replies.
1 - 3 of 3 Posts

·
Registered
Joined
·
29,787 Posts
Discussion Starter · #1 ·
I recently put 98se on a new hdd. Everything is working fine, except just before Windows comes up I am getting the message:

The Windows registry or SYSTEM.INI file refers to this device, but the device file no longer exists.

Then it goes on to list vnetsup.vxd; vredir.vxd; dfs.vxd; and dfs; then as my wallpaper comes ups, I get a finally message:

Unable to load the dynamic link library: msnp32.dll

First, what kind of program do these files belong to, because they might be a part of the mobo CD or my video card CD. Or even the win98 CD.

Second, not so long ago I solved this problem with WinSafe, but now for the life of me I can't remember how I did it. Any suggestions would be appreciated.
 

·
Registered
Joined
·
457 Posts
xico said:
I recently put 98se on a new hdd. Everything is working fine, except just before Windows comes up I am getting the message:

The Windows registry or SYSTEM.INI file refers to this device, but the device file no longer exists.

Then it goes on to list vnetsup.vxd; vredir.vxd; dfs.vxd; and dfs; then as my wallpaper comes ups, I get a finally message:

Unable to load the dynamic link library: msnp32.dll

First, what kind of program do these files belong to, because they might be a part of the mobo CD or my video card CD. Or even the win98 CD.
Those are the windows networking files... Just curious, with the error message showing can you connect to a LAN or the internet?
 

·
Registered
Joined
·
29,787 Posts
Discussion Starter · #3 ·
Hi prOt3st!

Yeah, I'm not having any difficulty connecting to the net thru my Lan. Okay, I need to run my mobo CD again, and redo the Lan. Thanks. :D :up:
 
1 - 3 of 3 Posts
Status
Not open for further replies.
Top