Tech Support Guy banner
  • IMPORTANT: Only authorized members may reply to threads in this forum due to the complexity of the malware removal process. Authorized members include Malware Specialists and Trainees, Administrators, Moderators, and Trusted Advisors. Regular members are not permitted to reply, and any such posts will be deleted without notice or further explanation. Notice
Not open for further replies.
1 - 1 of 1 Posts

1 Posts
Discussion Starter · #1 ·
Hi, and sincere thanks for helping.

I have exactly the same symptoms as those of "Toogle" in a thread on this forum started on 28 Feb 2008. I haven't worked out how to reference the thread exactly, and don't have permission to reply, but I'd bet it is the same problem.

For the last couple of weeks I have been unable to reach nearly all webpages of Amazon and Paypal. On IE7 I get the message

Internet Explorer cannot display the webpage
Most likely causes:
You are not connected to the Internet.
The website is encountering problems.
There might be a typing error in the address.

What you can try:
Check your Internet connection. Try visiting another website to make sure you are connected.

Retype the address.

Go back to the previous page.

More information

This problem can be caused by a variety of issues, including:

Internet connectivity has been lost.
The website is temporarily unavailable.
The Domain Name Server (DNS) is not reachable.
The Domain Name Server (DNS) does not have a listing for the website's domain.
If this is an HTTPS (secure) address, click tools, click Internet Options, click Advanced, and check to be sure the SSL and TLS protocols are enabled under the security section. CENTER]

All other web browsing is fine.
I've tried Firefox and the same pages won't load.
I've tried different ISPs, no joy.
I've deleted the entire IE history, and uninstalled an then reinstalled IE with no benefit.
I have up to date Norton Internet Security 2007 and have run several full system scans. All that is ever found is a tracking cookie which I opt to clean up (default option is ignore) but it soon finds its way back onto the system. I've tried using the built in HP system restore to go back in time, but although lots of restore points are shown, the computer always says it was unable to complete the restore. (May be a different issue?)

Amazon help and my regular ISP help haven't encountered the problem and their suggestions (above) haven't helped.

"Cookielegal" on the other thread I mentioned seems to be onto something with a worm. I'm not sure which of the several steps he advised "Toogle" to follow is the one which restored his connection or whether he is now fully sorted out, but I could certainly use some help.

Running XP Home, Version 5.1.2600 SP2 , windows live update enabled.

1 - 1 of 1 Posts
Not open for further replies.