Tech Support Guy banner
  • Please post in our Community Feedback thread for help with the new forum software! If you are having trouble logging in, please Contact Us for assistance.
Status
Not open for further replies.
1 - 3 of 3 Posts

·
Registered
Joined
·
2 Posts
Discussion Starter · #1 ·
Help! I've a very strange problem.

My wife has a desktop PC and a laptop, both running Windows XP. She has Firefox and IE on her desk computer and IE on her laptop. We normally connect to the internet wirelessly through a LinkSys router. Recently I bought a Verison MiFi2200 for use on the road with my MacBook Pro. All our computers can connect to both of the routers and the routers 'see' all the computers.

But neither of my wife's computers can connect to the internet! Neither Firefox nor IE will make a connection, even though the network icons show strong connections. The Mac (Safari) works fine. My desk top, which is running Ubuntu and is ethernet wired to the Link Sys also sees the internet. Using Parallels, IE on my Mac works ok too.

My wife thinks it's a conspiracy to get her to ditch Windows! Please Help!
 

·
Super Moderator
Joined
·
82,234 Posts
For one of the PCs ...

Start, Run, CMD, OK to open a command prompt:
(For Vista or 7 type CMD in the Search box after Start)

Type the following command:

IPCONFIG /ALL

[Note that there is no space between the slash and ALL.]

Right click in the command window and choose Select All, then hit Enter.
Paste the results in a message here.

If necessary use a text file and removable media to copy the results to a computer with internet access.
 
1 - 3 of 3 Posts
Status
Not open for further replies.
Top