Tech Support Guy banner
Status
Not open for further replies.
1 - 4 of 4 Posts

· Registered
Joined
·
4 Posts
Discussion Starter · #1 ·
Prior to changing my OS from Windows 2000 Server to Windows ME (software incapibility issues), I had 2 internal HDD. Now, only one is visible.

I have Adaptec Ultra 160 SCSI controllers

I have used the SCSISelect software (option on bootup), and found the following:
There are Channels A & B. When I run the utility on Channel A, these are my findings:
AIC-7899 at Bus: 01h; Device: 02h; Channel A
SCSI ID #7: Adaptec AIC-7899
Host Adapter SCSI ID 7
SCSI Parity Checking enabled
Host Adapter SCSI Termination enabled
BIOS Info:

IRQ Channel 05
I/O Port DC00h
SCSI Termination level 0

When I run the utility on Channel B, these are my findings:
AIC-7899 at Bus: 01h; Device: 02h; Channel B
SCSI ID #6: Adaptec AIC-7899
Host Adapter SCSI ID 6
SCSI Parity Checking enabled
Host Adapter SCSI Termination enabled
BIOS Info:

IRQ Channel 11
I/O Port D800h
SCSI Termination level 0

Can anyone help me configure these settings to utilize the send HDD?
 

· Registered
Joined
·
4,103 Posts
So which channel are the SCSI drives hooked to?? You probably had one of the drives set up under windows 2000 server as a NTFS file system which windows ME doesn't understand. Probably fdisking a drive to FAT32 and reformatting the second disk will fix it.
 

· Registered
Joined
·
4,103 Posts
You need to look. Usually SCSI drives are hooked up all on one line to one channel. You can also see if both drives spin up ok.
 
1 - 4 of 4 Posts
Status
Not open for further replies.
Top