Tech Support Guy banner
Status
Not open for further replies.
1 - 3 of 3 Posts

·
Registered
Joined
·
204 Posts
Discussion Starter · #1 ·
When I restart the computer it prompts for a password, well i or anyone else has not set up any user preferences, thus the space to enter the password is blank, and we have to hit cancel to get rid of it, how do I take it completely off startup.

And Problem number two is, each time we go to dial up it will not save the password, we have to enter it each time, regardless of whether we have clicked the box to save the password.

Thanks for the help.
David:)
 

·
Registered
Joined
·
10,392 Posts
Hi David,

For your first problem, try this:

Go to ControlPanel>Network
Choose Windows Logon as Primary Login

Open system.ini
Delete all lines under
[Password Lists]

No joy?

Go to Start/Find/Files or Folders, and type *.pwl in the 'named' field.
Delete the files with the *.pwl extension that come up.

Now reboot
You should now get the login box. Type your name and password or leave the password field blank for no password.

For your Dial Up password, here's a MS article:

Dial-Up Networking Password Is Not Saved

Good luck,
 

·
Registered
Joined
·
11,943 Posts
And just so you know, both problems are related. The reason you can't save passwords when using the Dialing Up Network is because you're clicking on Cancel when you log on at Startup. When you do that, you disable what's called PasswordCaching. Windows won't save any username and password combo's for DUN with PasswordCaching disable. Once you've fixed the logon problem, the password saving will work.

The most important part of Tony's suggestion is you need to enter a UserName, leave the Password blanks and click on OK, not Cancel. That should log you into Windows. To be sure it has, once Windows starts, click on the Start button. Now on the Start menu, next to the entry for "LogOff .....", you should see a user name. If not, your still not logged into Windows. If you see the UserName then the password saving should be fine now.

And assuming you left the Password box blank at Startup, Windows will automatically log you on each day at startup so you shouldn't see the logon prompt at startup any longer either.
 
1 - 3 of 3 Posts
Status
Not open for further replies.
Top