Tech Support Guy banner
Status
Not open for further replies.
1 - 1 of 1 Posts

·
Registered
Joined
·
13 Posts
Discussion Starter · #1 ·
I have a 42" Phillips HDTV LCD connected to a HTPC that I built.
Asus P4P800E motherboard, P4 3,00, Nvidia 6200 video card(256mb), running Windows Media Center O/S, Media Lab VFD w/remote, 2 gigs of RAM, AverMedia Dual TV Tuner, two 320gb Seagate drives,
PC is connected from the DVI on the video card to the HDMI connector on my TV.
My problem is that when I turn off my tv it sends a signal to the PC that makes it act strange. Sometimes it crashes, restarts, (turns off the video card?) it seems to do different things.
When I turn the tv back on I get a black screen (dark gray) and have to hold the power button down to restart, it reboots and everything is good again. If I turn the PC off first it's all good, but I want to leave the PC on so I can access music, photo's and whatever else from my other computers. If I turn the tv off first, then turn it back on later I can't access the computer without restart.:mad: I set it up with a second desktop monitor to see what was going on. When the tv goes off both monitors go black, then the desktop monitor comes back on, but I can never get the signal back to the tv. (restart again:confused: )Anybody ran into a problem like this? Everything else works good. It was a pain in the :eek: to get the desktop to fit on my 1366x 768 display, but thats it. Any help would be great :) :)
Thanks
dysart22
 
1 - 1 of 1 Posts
Status
Not open for further replies.
Top