Tech Support Guy banner
Status
Not open for further replies.
1 - 8 of 8 Posts

·
Registered
Joined
·
3 Posts
Discussion Starter · #1 ·
I have a Toshiba Satellite Pro 1600 series laptop. It is running Windows XP SP2, fully patched and updated.

I am trying to connect to a wireless router which is a Thomson TG585v7.

The laptop is picking up that there is a wireless connection but when I click on connect the following comes up : Windows is unable to connect to the selected network. The network may no longer be in range. Please refresh the list of available networks and try to connect again.

The laptop is currently sitting right next to the modem and is plugged in (wired).

Any tips? The guy I bought the laptop off had it running wirelessly no problems.

Thanks in advance for any help
 

·
Registered
Joined
·
16 Posts
HI,
The Wireless service in Windows XP performs a scan for available wireless network access points. The results of the scan are shown in the list of available networks in the Wireless Network Connection dialog box. Access points broadcast an identifying beacon that uses a format that is defined by the IEEE 802.11 standard. This format does not include the authentication mode that is used by the access point. Because most access points use open authentication, the Wireless service assumes that all access points use open authentication for connections.

If the access point uses shared encryption, follow these steps to work around this problem:
  1. Click Start, point to Connect To, click Show all connections, and then double-click your wireless network adapter.
  2. On the General tab, click Properties.
  3. Click the Wireless Networks tab, and then click Add.
  4. Type the service set identifier (SSID) of the access point.
  5. Set Network Authentication to Shared.
  6. Click to clear the following check box: The key is provided for me automatically
  7. Type the WEP key for the wireless network access point in the Network key box.
  8. Type the WEP key in the Confirm network key box, and then click OK.
 

·
Retired Moderator
Joined
·
106,726 Posts
First off, disable ALL firewalls to start. Next, remove all stored wireless profiles from the machine. Finally, configure the router with no encryption to start, then after you get connected, add encryption as a separate step.
 

·
Registered
Joined
·
3 Posts
Discussion Starter · #5 ·
But I have disabled all firewalls - and when I try to configure the router to not have any encryption, the wireless light on the router turns red = no go!

I'm so frustrated!
 

·
Retired Moderator
Joined
·
106,726 Posts
Don't turn off the wireless, just set the encryption level to none.
 

·
Retired Moderator
Joined
·
106,726 Posts
I guess that's OK then. :) I didn't have any manual handy...
 
1 - 8 of 8 Posts
Status
Not open for further replies.
Top