Tech Support Guy banner
  • IMPORTANT: Only authorized members may reply to threads in this forum due to the complexity of the malware removal process. Authorized members include Malware Specialists and Trainees, Administrators, Moderators, and Trusted Advisors. Regular members are not permitted to reply, and any such posts will be deleted without notice or further explanation. Notice
Status
Not open for further replies.
1 - 1 of 1 Posts

·
Registered
Joined
·
30 Posts
Discussion Starter · #1 ·
Wow. this is pretty bad.

It was unbearabIy slow running, so in Safe Mode,
I ran Malware Bytes Anti-Malware and there were about 30 infected files.

Mostly MyWebSearch files, but there were 2 Trojan Vundo's under Internet Explorer.
I just removed everything that was checked.

I also ran CHKDSK and there were TONS of bad Clusters. I've never seen so many before.

This significantly improved the startup time and it is much faster, as it was moving and freezing alot.

But my problem now is with the internet connection.

I'm just switching computers and using the same monitor, and there is nothing wrong with my computer.

But for some reason her computer has a "automatic private address" and an IP that begins with "169.254".

and this is a problem, because I've been putting programs on my flash drive and installing them on the infected computer because that's the only way with the internet acting up.

I think there still might be problems so here's a HijackThis log.

I'm completely stumped.
 

Attachments

1 - 1 of 1 Posts
Status
Not open for further replies.
Top