Tech Support Guy banner
Status
Not open for further replies.
1 - 5 of 5 Posts

·
Registered
Joined
·
14 Posts
Discussion Starter · #1 ·
I used to have the videogame Medieval 2 Total War on my new alienware laptop and it was fully functioning. I ended up deleteing it because I thought it was taking up too much space. Now I can install it but when I try to run the actual game I immediately get a message saying "Medieval II Total War has encountered an unspecified error and will now exit" and after reading through forums I saw a comment about someone having this problem and fixing it by downloading the latest ATI graphics.

I think I might know the problem but I am clueless as to how one goes about fixing it. A few days before I found out about this site and managed to find the virus that was slowing my internet, I was quite frustrated by the slow loading speed of my internet so I opened task manager and began ending random processes, I realize now this was not a good idea. I think I may have done something to ATI.

When I try to run the ATI setup (which has been on my computer the whole time), I reach the ATI Display Driver when it tells me "Setup did not find a driver compatible with your current hardware or operating system" then after clicking OK i received the message "Try to setup your display adapter with a standard VGA driver before running setup"
 

·
Registered
Joined
·
833 Posts
Control Panel> Add/Remove Programs> remove ATI graphics utilities.
Control Panel> Display> Settings> Advanced> Adapter> Change.
Next> Select from a list> Next> Show All Hardware> Standard VGA types> Standard VGA Adapter.
Restart when prompted.
Or something like that! :)
 

·
Registered
Joined
·
833 Posts
You're right - my apologies. :eek:
I usually use Win 98SE and the procedure I gave above works on that OS. The manuals for 3 of my graphics cards claim it also applies to XP but I've just checked every which way on an XP Home SP2 rig - Safe Mode and System Restore involved in the process - and the Change Button doesn't appear. XP Help is as much use as a chocolate fireguard. :rolleyes:
Again, apologies and I hope somebody with a bit more savvy will pop along and lighten our darkness! :)
 

·
Registered
Joined
·
833 Posts
Rich-M, in another thread, pointed out that "enable VGA mode" is an option available in Safe Mode. To get to Safe Mode, tap F8 repeatedly immediately after switching on the PC. Hope this helps. :)
 
1 - 5 of 5 Posts
Status
Not open for further replies.
Top