Tech Support Guy banner
Status
Not open for further replies.
1 - 2 of 2 Posts

·
Registered
Joined
·
694 Posts
Discussion Starter · #1 ·
I recently installed a home network (wired), and put my and my son's computer on it. Now I have problems with Outlook Express. When I open OE, the Work Offline function is usually checked under "File". If I try to receive my mail, I get a box to connect to my Broadband account. This never works because I have Road Runner Cable Internet, which always connected automatically before. In order to send or receive mail, I have to jump through hoops. (I usually accomplish it eventually.) What do I set to make sure that OE is always working online when I open it?
 

·
Registered
Joined
·
694 Posts
Discussion Starter · #3 ·
Coincidentally, I did that this afternoon, along with removing "Broadband Connection" from the list of "Dial-up and Virtual Private Network settings". When I opened OE just now, the mail downloaded. But this has been so on-again - off-again, that I'm not going to call it solved just yet. If I see repeatability a few times, I'll call it solved. Thanks for the input, Saga Lout. (I can't even begin to guess what "Saga Lout" must signify.)
 
1 - 2 of 2 Posts
Status
Not open for further replies.
Top