Tech Support Guy banner
Status
Not open for further replies.
1 - 4 of 4 Posts

·
Registered
Joined
·
285 Posts
Discussion Starter · #1 ·
I have been a long time user of Nero and have had very few problems with it. However, recently I have been unable to burn Audio CDs on my desktop. I can burn data CDs and DVDRs just fine, but when it comes to Audio CDs, it gets to somewhere around 12-18% and then I get a Write Error. I have tried it with a number of different files, and I've tried different brands of discs, but always with the same results. I have this same version on my laptop (which my fiance uses as her main computer) and it works just fine.

Any Ideas?
 

·
Trusted Advisor
Joined
·
85,507 Posts
Slow down the burn speed in both the burner drive and in the Nero 7 software. I don't use Nero 7 because it's too bloated and it conflicts with my Sonic and Roxio software. A burn speed of 8x works well for me in all my burners.

You might want to check the Nero site. I believe there was another update released for Nero 7.

-------------------------------------------------------------------------------------
 

·
Registered
Joined
·
285 Posts
Discussion Starter · #3 ·
Ya, I was thinking about slowing down the speed. My laptop burns at 8x. But I didn't want to test it cause I only have 6 CDs left and I can't get any more for like a week and a half. But I will definately give that a try.

Also, do you know how I slow down the burning speed of my drive? Is it something I have to do with drivers, or is it a common setting? (I know how to slow it down in Nero).


Thanks.
 

·
Trusted Advisor
Joined
·
85,507 Posts
Right-click the burner drive in MY COMPUTER and in the DEVICE MANAGER, then click Properties. Browse through the tabs and settings until you find the one that pertains to the burn speed, then change it to match what you have the software burn speed set to.

-------------------------------------------------------------------------------------
 
1 - 4 of 4 Posts
Status
Not open for further replies.
Top