Tech Support Guy banner
Status
Not open for further replies.
1 - 8 of 8 Posts

· Registered
Joined
·
66 Posts
Discussion Starter · #1 ·
I have windows 98 2nd ed. My problem started after defragging. After I restarted my computer it still stayed in safe mode. I tried to fix it in customize my desktop under settings. That is when the problem started. I got the message that I need ed 256 colors 8-bit. I tried the 256 colors and restarted my computer. This was wrong so I tried all settings and finally settled on high color 16bit. Not perfect but colors are close but icons and text are too large. I know the answer must be simple but I don't know it. Please help.
 

· Registered
Joined
·
7,525 Posts
Have a look in display properties>Settings.
Look at the slider for ScreenArea. If it's at 480x600. that's it. Slide it to the right to the next notch. See if that is any better.
 

· Registered
Joined
·
46,025 Posts
If the problem just happened in the last 3 or 4 days you can restore a previous registry. To try this, go to start>shutdown>restart in MS-DOS mode. At the c:\windows\> prompt enter:

scanreg /restore

select a prior started registry from one of the first 4 you see. There is a 5th one (hidden) if that is the only one which predates the problem, cancel out and ctrl -alt -del to restart windows. To restore that one requires a little more work. It will be overwritten if you select anything else.

A registry dated on the day of the problem can be selected, since the dates represent the registry on the first boot of the day.
 
1 - 8 of 8 Posts
Status
Not open for further replies.
Top