Tech Support Guy banner
Status
Not open for further replies.
1 - 4 of 4 Posts
G

·
Discussion Starter · #1 ·
I have a laptop and I think the touchpad may be going. Whenever I leave my curser on something for a second it automatically clicks it. I really hate this as I always have to be fast and move my arrow off the screen to avoid clicking a link on the page. I have already gone into the Mouse configuration in control panel, but I am only using my fingers so I don't know if that helped in anyway. Doesn't appear to be a change. Is there a way to adust the pressure of the touchpad through some kind of settings? I have a Sony Vaio.

Thanks!
 

·
Registered
Joined
·
21,875 Posts
There are probably ustilities in control panel for yout touch pad. Check them out and see if there is any such functionality that can be disabled. Most touch pads also allow for sensitivity settings and double tapping on them is also acts like a double click.
 

·
Premium Member
Joined
·
52,999 Posts
Older Touchpads suck. If you don't mind it you can buy a USB mouse and not even use the Touchpad. You can now get tiny wireless mice that you can take with you anywhere you go.
 
G

·
Discussion Starter · #4 ·
There was something about Notebook setup, but that held no answers. I guess the mo9use is the thing that needs to be done.

Thanks!
 
1 - 4 of 4 Posts
Status
Not open for further replies.
Top