Tech Support Guy banner


1374 Views 9 Replies 3 Participants Last post by  OC6
My boss' computer TOSHIBA Satellite L40-A suddenly cannot connect to the internet anymore after he installed Kaspersky Internet Security (multi-device). Because of this, he uninstalled the Antivirus but still cannot connect to the internet.

on Command Prompt, typing ipconfig /all will only display the following:

Windows IP Configuration

Host Name . . . . . . . . . . . . : Toshiba
Primary Dns Suffix . . . . . . . :
Node Type . . . . . . . . . . . . : Hybrid
IP Routing Enabled. . . . . . . . : No
WINS Proxy Enabled. . . . . . . . : No


There is no ethernet or wireless LAN settings displayed.

1.) I tried netsh int ip reset reset.log but it's says RESETTING , FAILED. see below:

Resetting Global, OK!
Resetting Interface, OK!
Resetting Unicast Address, OK!
Resetting Neighbor, OK!
Resetting Path, OK!
Resetting Route, OK!
Resetting , failed.
Access is denied.

Resetting , OK!
Restart the computer to complete this action.

On the other hand, netsh winsock reset catalog is successful.

2.) I have also tried updating the wireless adapter (Qualcomm Atheros AR956x) driver into the latest version which is but still no luck.

3.) I have also tried uninstalling the wireless adapter driver and restarted. the laptop automatically reinstalled it with the latest driver version but still the same.

4.) I tried using a wireless WIFI adapter to isolate the problem but it still cannot connect to the internet and also not displayed when running ipconfig /all.
See less See more
Not open for further replies.
1 - 10 of 10 Posts
I have successfully gained access and reset netsh.exe using the following link, but still did not fix the problem.
Use the Kaspersky removal tool to remove any left over components:

Was there a previous security program on the computer? If so you may need to run it's removal tool as well.

Also check Internet Options in the Control Panel for a Proxy, if there is one you should disable it. It's under Connections then LAN Settings.
Removal tool did not work.
No proxy was enabled.

Previous av was escan.
also used escan removal tool but still no luck.
Can you post the results of running the following command in a command prompt:


Easiest way is to run it with the option to directly copy it into the clipboard so you can just paste it here.

Well your issue is that you don't have any interfaces listed in the IPCONFIG.

Do you see them if you go to Control Panel / Network and Sharing Center? If so are they disabled?

If you don' t them there, do you see them in Device Manager?
Jeez, that shows me for using mobile and missing that entire section.

I wonder if they are indeed both listed in Device Manager with errors and needing a reinstall.
I missed the first time myself so don't beat yourself up on that :D

OC6 - I also skimmed past this:

4.) I tried using a wireless WIFI adapter to isolate the problem but it still cannot connect to the internet and also not displayed when running ipconfig /all.

Did you see this in Device Manager / Control Panel as well? If not then it sounds like Kaspersky is locking down the network connections.
Triple6: I already tried reinstalling a new driver, downloaded an older driver version... not working for both.
Font Audio equipment Gadget Electric blue Circle

It is shown in the DEVICE MANAGER... with NO ERRORS.

Kaspersky has already been uninstalled and I have also tried the Kaspersky removal tool.
See less See more
1 - 10 of 10 Posts
Not open for further replies.