Tech Support Guy banner

Text in RTF file turns into blank spaces after blue screen

1319 Views 1 Reply 1 Participant Last post by  lettigoldpocket
I was working in Scrivener ( when my PC blue screened and rebooted. When I reopened the project, the text in the document I'd been editing had turned into 17 pages of what appear to be blank characters. (It's not just white text, I checked.) I navigated to the RTF file for that document, tried opening it in notepad, and it's full of blank characters, 65KB.

I tried doing a Windows search for documents containing a word that I knew I had only ever typed in that document (the word 'plushie'), and the document came up in the search. This seems to indicate that the data still exists somewhere...

I've already tried the following and none of them solved the problem:

- Checking for Windows "Previous Versions" of the RTF file
- Recovering older versions of the file with Recuva; searching for any files containing a word unique to the lost text with Recuva
- MS Word's "Open and Repair" feature
- Checking to see if I have a recent enough restore point
- Checking Scrivener's automatic backups

I'd appreciate any ideas! I've been working on this project all week.

Tech Support Guy System Info Utility version
OS Version: Microsoft Windows 10 Home, 64 bit
Processor: Intel(R) Atom(TM) x5-Z8300 CPU @ 1.44GHz, Intel64 Family 6 Model 76 Stepping 3
Processor Count: 4
RAM: 1940 Mb
Graphics Card: Intel(R) HD Graphics, 1024 Mb
Hard Drives: C: 28 GB (4 GB Free);
Motherboard: ASUSTeK COMPUTER INC., E200HA
Antivirus: Windows Defender, Enabled and Updated
Not open for further replies.
1 - 2 of 2 Posts
I partly solved the problem by using WinHex to look at the raw contents of my HDD and searching for the unique phrase from the file, following these instructions:
But I can't figure out how to copy the data... I'm going to just type it up by hand.
1 - 2 of 2 Posts
Not open for further replies.