Tech Support Guy banner
Status
Not open for further replies.
1 - 8 of 8 Posts

·
Registered
Joined
·
379 Posts
Discussion Starter · #1 ·
I went through the whole thing to get access to the system volume information folder (clicking show hidden folders, etc.) but for some reason no matter what i do when i click on that folder a window pops up that says "system volume information is not accessable access is denied" and the properties also read "0 bytes" anyone know what the deal is?
 

·
Registered
Joined
·
11,849 Posts
That is a normal thing. The files are not accessable thru anything you do. The only way I have seen them accessed is thru System Restore.

You can try this site here it might give you something that you might be able to do this

Troubleshooting missing restore points:
http://bertk.mvps.org/html/missingrps.html
 

·
Registered
Joined
·
379 Posts
Discussion Starter · #3 ·
I've actually accessed them once before, i had a problem with a virus or a worm in there and went in and deleted certain files, do you get the same error message if u tried it?
 

·
Registered
Joined
·
286 Posts
JAYNO20 said:
I went through the whole thing to get access to the system volume information folder (clicking show hidden folders, etc.) but for some reason no matter what i do when i click on that folder a window pops up that says "system volume information is not accessable access is denied" and the properties also read "0 bytes" anyone know what the deal is?
You will find all the steps needed to access the SVI folder at the link below.

Tips Fixes & FAQs - Where are the System Restore files located on the drive?
http://bertk.mvps.org/html/tips.html
 

·
Registered
Joined
·
3,775 Posts
Are you using an Administraor account when you try to acces SVI?
 
1 - 8 of 8 Posts
Status
Not open for further replies.
Top