Tech Support Guy banner
Status
Not open for further replies.
1 - 15 of 15 Posts

·
Registered
Joined
·
33 Posts
Discussion Starter · #1 ·
:cool: Problem with my Pentium III: Past 2 weeks, it's been in running on low system resources, mouse drags or pauses when I select, media player jumps when playing, can't open A drive and thumbnails or pics are shown when I select a website, must do right click to see them. I have 256mg RAM, 30gb and 5 gb hard drives with more than half space free on both drives. The resources meter is always in the yellow and at times, Im locked up. What can I do to repair system? Please, please help.
Thank you in advance for anyone's response.
 

·
Registered
Joined
·
2,872 Posts
Welcome ocnblu74,
Clear your temp internet files, Go to start run type in msconfig
Go to start up tab and see what is running. If you could post those we can help you better.
 

·
Registered
Joined
·
33 Posts
Discussion Starter · #3 ·
TW56, there's many that's running, so here it goes:
TClockEx(clock program)
Scan Registry,Task Monitor,System Tray,Load Power Profile,Tray Temperature(Weatherbug),Ram Idle,HPDJ Taskbar utility,WinampAgent,TweakUI,NetzipFolders,RealTray,Gator,
AdaptecDirectCD,Download Accelerator,Creator CD,LoadPowerProfile(2nd one which is Rundll32.exe,powerprof.dll,load currentPwrScheme,both say same)Scheduling Agent,SSDPSrv,State Mgr,True Vector(Zonelabs),Minilog(Zonelabs)McafeeWebScanX and Virus Scan Service,Zonealarm,Internet Answering Machine(CallWave),TechTracker Pro for Windows,Deskflag,Webshots,Aol7.0 TrayIcon,MS shortcut bar,Post-It Notes Lite. TW, whatever info you can provide, I will be surely appreciative. And I always delete the temporary internet files before I log off system.
 

·
Registered
Joined
·
10,392 Posts
Hi Ocnblu74,

Uncheck the following items:

Task Monitor, Tray Temperature (optional), Ram Idle (not much use), HPDJ Taskbar utility, WinampAgent, NetzipFolders, RealTray , Gator (spyware as well), Download Accelerator (optional), Create CD, SSDPSrv, Aol7.0 TrayIcon, Internet Answering Machine(optional), TechTracker Pro for Windows, Deskflag, and Webshots.

Click OK, close Msconfig, and reboot.

And it's alway good to empty the ENTIRE contents of your C:\Windows\Temp folder regularly.

To keep RealTray from starting up again, go to RP/View/Preferences/Start Center/Settings, and disable Start Center.


Good luck,
 

·
Registered
Joined
·
33 Posts
Discussion Starter · #5 ·
:p TW, did what you recommended and the mouse works fine, system resources are better, but do I have a bad floppy drive drive because when I try to save to the A drive, it consistently asks to insert a disk and a grinding noise is heard. Also, how do I resolve the 'no pics' problem when I'm on the internet? Don't want to be a pest, but you gave me some great solutions to my problems. Thank you in advance.
 

·
Registered
Joined
·
10,392 Posts
Did you uncheck the programs I advised you to close in Msconfig (if you don't mind me reacting as well?) :D

As for the pictures, go to Tools/Internet Options/Advanced tab, and check 'show pictures'.

Or just click 'default settings' there.
The box at 'Java JIT compiler enabled should also be checked.

Also go to Internet Options/security/internet, and click 'restore defaults'.

Good luck,
 

·
Registered
Joined
·
2,872 Posts
Hi ocnblu74,
Do what TonyKlein says first. The A drive is your floppy drive. To save to it you must first put in a floppy then you can save to it. Up to 1.44mb. I would also uncheck the MS shortcut bar, and the Adaptec Direct CD
 

·
Registered
Joined
·
10,392 Posts
Originally posted by TW56
Hi ocnblu74,
I would also uncheck the MS shortcut bar, and the Adaptec Direct CD
If this is just about saving resources, you're absolutely right.

If you really like using the MS Office shortcut bar you might however consider keeping it.

And on my system I've found, that when I don't allow Adaptec DirectCD to start up, I lose the possibility of ejecting my CD by rightclicking the drive in My Computer and choosing 'eject'.

Go figure.... :D

Greetz,
 

·
Registered
Joined
·
2,872 Posts
Hi TonyKlein,
I guess your right. I have mine uncheck but I dont right click to eject either. Good point! Ive also got Scheduling Agent unchecked. But I do Maintenance Manually with Norton!
 

·
Registered
Joined
·
33 Posts
Discussion Starter · #11 ·
:D Ok guys, you both are officially on my Xmas list, anything you want! You have made me very happy and I thank you. One other problem, I am still unable to save to my A drive. And yes, I do put in a floppy beforehand. When trying to save to the drive, it continuously pauses, then asks for a disk even though one is in the drive. I can see it, but unable to access it. Now onto trying the media player and see if it jumps. Any recommendations for the jumping sound?

Just trying to you both busy! Thanks again for all your help, you have saved me from taking my system to the doctor's.
 

·
Registered
Joined
·
10,392 Posts
You may have a corrupt shortcut in C:\Windows\SendTo.

Try this:

Delete the existing shortcut and replace it with a new one:

Open the Send To folder in the Windows directory and drag the old A:/ floppy drive shortcut to the Recycle Bin.
Double Click My Computer, and RIGHT click and drag the A:/ floppy drive into the Send To folder.
When prompted, choose 'Create Shortcut(s) Here'.
Restart the computer.

Good luck,
 

·
Registered
Joined
·
33 Posts
Discussion Starter · #15 ·
Ok, maybe I can explain better with the A drive problem. Clicking and opening 'My Computer' and inserting a floppy to save a word document, the system sounds like its trying to access the drive but never does. I am asked to insert a disk which is already in, then a sound is heard, pause, then sound, then pause, etc. Have I unchecked something mistakenly? I was able to save to the floppy drive a few weeks ago.:D
 
1 - 15 of 15 Posts
Status
Not open for further replies.
Top