Tech Support Guy banner

System Can't Update

1446 Views 16 Replies 7 Participants Last post by  flavallee
I have some updates available. However, whenever I go to do the updates, it gives me error code 0x800736b3. I've tried googling it and doing whatever I get, but that hasn't worked, and I've run a full virus scan twice and it didn't find anything. It's seriously slowing down my computer. I had no problems until about four days ago. Now I can barely use it. Please help me.
Not open for further replies.
1 - 17 of 17 Posts
Usually, 0x800736b3 may happen on conditions including: infected with malware or viruses, system weakness, incorrect system configuration, driver malfunction, misconfigured system files or corrupted data
What AV program are you scanning with?
I did have a notification pop up that my D:// drive needed to be repaired. I went through the process of that and it hasn't popped up again. I'm currently using Kaspersky Free as I'm broke and can't afford to pay for anything.
Probably best using Windows Defender which is free instead of Kaspersky, you will need to visit their website first to download the removal tool.

Regards Silversurf
I can try that. I'm willing to try anything right now.
I tried running a Windows Defender full scan and offline scan. Didn't find anything. I attempted doing the updates again and I'm getting the same errors.
Did you uninstall Kaspersky? That's what was being suggested. Third-party anti-virus programs are known to cause conflict issues with Windows 10 so you should just use the built-in Windows Defender.
Yes. Kaspersky is uninstalled. I still have no progress.

We know nothing about your computer, other than it's running Windows 10, so please do the following in it:

Download and save the TSG System Information Utility (SysInfo.exe) file.
After it's been downloaded and saved, double-click it to run it.
Information about your computer will appear.
Return here to your thread, then copy-and-paste the ENTIRE text here.

Tech Support Guy System Info Utility version
OS Version: Microsoft Windows 10 Home, 64 bit, Build 18362, Installed 20190928220035.000000-360
Processor: Intel(R) Celeron(R) CPU N3350 @ 1.10GHz, Intel64 Family 6 Model 92 Stepping 9, CPU Count: 2
Total Physical RAM: 4 GB
Graphics Card: Intel(R) HD Graphics, 1024 MB
Hard Drives: C: 905 GB (851 GB Free); D: 24 GB (23 GB Free);
Motherboard: LENOVO LNVNB161216, ver SDK0J40700 WIN, s/n PF12UDPT
System: LENOVO, ver LENOVO - 1, s/n PF12UDPT
Antivirus: Windows Defender, Enabled and Updated
You appear to have THIS Lenovo IdeaPad 320-15lAP Type 80XR laptop which came with Windows 10 64-bit.

It appears to have Version 1903 OS Build 18362, so Windows 10 is definitely out of date.

It has a weak processor and only 4 GB of RAM, so that's one primary reason for its slowness.

Rectangle Font Screenshot Number Paper product

See less See more
It is. However, I only use the laptop for school, so I'm only using Chrome for my school website, MS Word and MS Paint. I didn't have any slowness issues until this happened.
The pending update shouldn't be slowing you down. Check Task Manager to see if anything is maxing out the resources.

What update/s is it trying to do?
There is a BIOS update for that model here - it mentions in the fix about USB failing in setup was fixed so you might verify the BIOS you are running, get on the horn with Lenovo just tell them your issue and see if that BIOS update night work for you.
I had someone on the Windows forums tell me to update my computer using the Windows 10 ISO. It seemed to be going well, it went through the installation process and restarted at the end. A message popped, but I didn't get to see it before it restarted again. Then I got a blue screen with the error SESSION1 INITIALIZATION FAILED and restarted again. Now I'm sitting on the Lenovo screen, which is the first screen I get turning on my computer, and it's not doing anything else.
Someone walked me through doing a clean install with installation media on a USB. That has worked and I was able to do all my updates.
1 - 17 of 17 Posts
Not open for further replies.