Tech Support Guy banner
1 - 20 of 29 Posts

·
Gone but never forgotten
Joined
·
8,684 Posts
Discussion Starter · #1 ·
Now that TechGuy has made such a huge effort to resolve the Font issue, maybe he can check into this one.

On the previous release, I could subscribe to a Forum (not a thread) and those selected forums would then appear in my Control Panel.
The previously selected ones are still there, but I'm having trouble figuring out how to subsribe to new ones.

The pulldown, Forum Tools, has a Subscribe to this Forum selection, BUT the resulting screen is for subscribing to a thread.

Thanks for any direction!
 

·
Administrator
Joined
·
15,306 Posts
That's exactly the way you want to do it -- looks like the vb3 translators just left the same title to that screen. I just changed it for you. :)
 

·
Gone but never forgotten
Joined
·
8,684 Posts
Discussion Starter · #6 ·
No difference.

FYI, when I click on add subscription, the same screen is presented again with no "apparent" message that says Forum Added?
I would also have "expected" either a positive message, or, having the screen return to the Forum itself?
 

·
Administrator
Joined
·
15,306 Posts
Pretty weird... Have you tried more than one forum? It does exactly what you expect for me -- "Subscription added for this forum" and then it's there... Can anyone else confirm one way or the other and include Browser/OS?
 

·
Registered
Joined
·
57,788 Posts
I just subscribe to Site Comments & Suggestions and made the post above and it did not do any so it is no working.
Also going to forum tool, Subscribe to this this was the only option where it should of said UNsubscribe if I add just Subscribe.

I can only subscribe to threads.
 

·
Gone but never forgotten
Joined
·
8,684 Posts
Discussion Starter · #11 ·
hewee:
When you subscribe to a forum (when it is working), these threads will now be shown when you go to your User CP (Control Panel).
IE: It is a neat way to create a personalized subset of the forums you wish to follow.
(my shortcut to TSG is to my CP, not to the Home Page)

Then, when you enter the Control Panel, under each Subscribed Forum, is the option to UNsubscribe.
 

·
Registered
Joined
·
57,788 Posts
Thanks WhitPhil,
But I can not subscribe to a forum. I can only subscribe to threads.
But I have it work for me because I don't subscribe to very many threads to start with so it is under control the way I do it. :)
 

·
Gone but never forgotten
Joined
·
8,684 Posts
Discussion Starter · #14 ·
Chalky:
This is the one that is not working, and the reason why I started this thread.

Once a forum is selected as being subscribed to, it will appear on your UserCP page when it is visited.
 

·
Registered
Joined
·
1,864 Posts
WhitPhil said:
Chalky:
This is the one that is not working, and the reason why I started this thread.

Once a forum is selected as being subscribed to, it will appear on your UserCP page when it is visited.
Worked for me...just added web & e-mail ...doesn't seem to work if ' no notifications ' are selected....

I can only get this to work if I select daily or weekly notification...
 

·
Registered
Joined
·
57,788 Posts
Yes I know that is where it says subscribe to a forum but clicking on it DOES NOT subscribe me to the forum.

I am on the "Site Comments & Suggestions" and then from the forum tools I click on the subscribe to a forum.
But look at the screen shot. I have 3 pages in the image.
The one at the top showes it is for the "Site Comments & Suggestions" but when I click on the 'Add subscribe" you see the 2 image and it says I this folder is empty. It says that because I am not subscribe.
And then you can see by the 3rd image that going back to "Site Comments & Suggestions" and then from the forum tools I can click on the subscribe to a forum. Yea it says the same thing because I never subscribed to it. I just went tru all the clicking that should of subscribed me but is not working.
 

Attachments

·
Registered
Joined
·
57,788 Posts
chalky said:
Worked for me...just added web & e-mail ...doesn't seem to work if ' no notifications ' are selected....

I can only get this to work if I select daily or weekly notification...
Ok I changed the setting in my profile that was ' no notifications ' to "no email " but it still has not worked.
 

·
Registered
Joined
·
57,788 Posts
OK this thread showed up after changing the ' no notifications ' to "no email ".
But if I go to "Site Comments & Suggestions" and then from the forum tools it still says on the dropdown " subscribe to a forum."

So I can not UNsubscribe to a forum.
I would have to UNsubscribe to every thread.
 

·
Registered
Joined
·
1,864 Posts
I'm trying to work out why it works for me....' blimey ' I've done something right for a change...pity I can't work out exactly what... :(

I changed the ' notification ' type before I clicked ' add subscription ' not the one in my User CP...this one....
 

Attachments

·
Gone but never forgotten
Joined
·
8,684 Posts
Discussion Starter · #20 ·
Chalky has found the "trick" and hopefully this helps Mike find the "bug"

When you select Add Subscription, if you select No Email, the Forum is NOT subscribed to. BUT, if you choose one of the other options, it will be.

Now the test will be to see what arrives in my email in a week!! :)
Hopefully not a summary of every post in the subscribed to forum!!
 
1 - 20 of 29 Posts
This is an older thread, you may not receive a response, and could be reviving an old thread. Please consider creating a new thread.
Top