Tech Support Guy banner
Status
Not open for further replies.
1 - 2 of 2 Posts

·
Registered
Joined
·
20 Posts
Discussion Starter · #1 ·
hi, Ive been having some error message's on startup on a P4 1.5 System running win-me. Ive followed advice to try a clean boot and selective startup to identify the culprit programs and have found the two tasks responsible. however i'm now stuck in VGA (16 colours 640x480) even if i tell it to apply changes without restarting it just reboots to VGA mode.

the two problem programs were ICSDCLT & Ssdpsrv causing "each has caused an error in KERNEL32.DLL" which have appeared whilst trying to network 2 PC's via a router and share the adsl. I'm posting here to try to get an answer as to what the problem programs are that are causing the errors and more importantly why i'm stuck in VGA mode after doing the diagnosing earlier via msconfig, the networking issues are separate I believe and have been posted elsewhere, so I apologise to the moderators if i shouldn't be posting this in advance, it's just that this seems separate.

any advice appreciated

chasers
 

·
Registered
Joined
·
20 Posts
Discussion Starter · #2 ·
apologies for the post. the problem for the vga mode is now solved following a reinstall of the gfx cards driver. any light shedding on the nature of the running taks that are causing the errors, would be appreciated though as kernell32dll errors appear to be related to almost anything and narrowing it down is proving tricky.

cheers chaser
 
1 - 2 of 2 Posts
Status
Not open for further replies.
Top