Tech Support Guy banner

Stuck in BIOS cant boot to windows

683 Views 5 Replies 2 Participants Last post by  crjdriver
Good day everyone,
I have an issue upon booting to windows and was stuck to BIOS regardless of proper boot order. Recently I am trying to install windows 10 to my SSD using the partition method (with easyBCD) from my HDD. Upon installation, I happen to cancel it due to an error code which I forgot but succesfully stopped it without any prompts except for that error code. Afterwards I restarted my pc and everytime I try to boot to my HDD it just returns back to BIOS. Theres also an added boot option named UEFI OS which I think came from the partition I created for windows 10 installation.

My system mobo is ASUS with ASUS UEFI BIOS UTILITY.

My storage: 500GB HDD and 128GB SSD

Things I tried:
1. Reset BIOS settings
2. Toggling fast boot
3. Toggling secure boot
4. Changing of SATA cable
5. Resetting of CMOS
6. Removing SSD
7. Changing boot orders - I also noticed that regardless of whether I removed the HDD or SSD, the UEFI OS boot option still shows up but is not working.

Things I am planning to try:
1. Buy a new HDD with an already preinstalled OS
2. Create a bootable media with win10 installer to a flash drive then use it to install win10 in my ssd if it works

Any help(s) and feedback(s) are highly appreciated. I can also provide pictures if necessary. Thanks in advance
Not open for further replies.
1 - 6 of 6 Posts
My system mobo is ASUS with ASUS UEFI BIOS UTILITY
First of all, you need to be a LOT more precise; asus makes a LOT of motherboards with eufi.
Things I am planning to try:
1. Buy a new HDD with an already preinstalled OS
This will never work. You need to clean install windows on your ssd.
Here is what I would do;
1 On a working system, download then run the MS media creation tool to make a bootable usb
2 On the problem system, connect just the drive on which you want to install windows ie your ssd
3 Many asus boards have a secure erase utility built into the bios however since we have no idea what board you are running, I cannot tell you if you have this option. In any case, secure erase the ssd. Note secure erase is NOT a format; it is a command issued to the drive's controller. Most [however not all] ssd mfg have a toolbox or utility that will do this for you. Again since we have no idea what drive you are running, we cannot tell you if you have this option. You would need to use a working system to either erase the ssd OR make the bootable utility for accomplishing this task.
4 Once done with the secure erase, clear cmos or in asus speak RTC using the clear pins/jumpers. Read your motherboard manual for detailed instructions
5 Now place the windows install usb in a usb port and pw ON your system. During POST, hit the F8 key. That will bring up the quick boot menu on an asus board. Select the usb you make [note there may be two bootable partitions on the usb] it is usually the one with eufi in the nomenclature
6 Finish the windows install then install drivers you download from your motherboard support page ie chipset, lan, sound, etc. Most of the time windows will have generic drivers however the mfg's drivers are superior to the native windows drivers
See less See more
  • Like
Reactions: 1
Hello crjdriver, the motherboard of the system is currently using an old one and is for 4th gen named H81M-E (I dont think this does have a secure erase). The SSD that the system is also currently using is a Kingston A400. I think my goal for now is to be able to either just boot to my windows in HDD or just any bootable device for me to have a way into installing windows in SSD. I will try your suggestions and will update if it works. Thanks for your detailed feedback and response, highly appreciate it.
Here is a link to the support page for that board;
H81M-E - Support (
Yes, there is a support utility for kingston drives. You can download it on a working system and secure erase your drive. Note you would have to connect the drive to the working system.
  • Like
Reactions: 1
I have managed to worked this out by doing the bootable flash drive method (for some reason fast boot should be disabled) and reformat SSD into my laptop. I was able to successfully install windows 10 afterwards with no issue. I still do not know why I cannot boot into my HDD anymore. Thanks for the big help crjdriver, your suggestions were great!
You are welcome. Yes, IF you have fast boot enabled in the bios, you are not going to be able to access the quick boot menu. This is pretty much standard for all motherboards. For this [and some other] reason, I always disable fast boot in the bios.
1 - 6 of 6 Posts
Not open for further replies.