Tech Support Guy banner
Status
Not open for further replies.
1 - 8 of 8 Posts

·
Registered
Joined
·
10 Posts
Discussion Starter · #1 ·
I'm currently using WindowsME, and for some reason, I cannot download more than 4 items at one time(ie MP3's, Videos, Files, anything). When you try to download the 5th item(meaning, RIGHT CLICK, SAVE TARGET AS), the file download box just sits there, and won't bring up the option to save the file UNTIL one of the 4 items currently downloading are finished. ALSO, to further complicate things, when 4 things are being downloaded, I cannot BROWSE in that same window. When I click a link--nothing, it just sits there--until one of the 4 downloads are done, then it goes. When I used Windows 98 and Windows XP(I hated it), I didn't have this problem, I could easily download 20 files at a time if need be. Any ideas on what is causing this, why, and how to fix it?
System Specs:
*Windows ME
*500mhz AMD K6-II Processor
*192MB SDRAM
*Cable Modem
*3Com Home Connect Network Adapter
 

·
Registered
Joined
·
3,208 Posts
Welcome to TSG CardinalDub. :)

Have you attempted to check resources before trying th fifth download? Right click my computer>properties>performance tab. Dont quote me on this but I seem to recall someone else asking about that. Not sure if windows can handle more.
 

·
Registered
Joined
·
10 Posts
Discussion Starter · #3 ·
Well, now its worse. I decided to format and reinstall WindowsME, now, I can only download 2 files at a time! The system resources BEFORE downloading begins is 82%, after I have 2 downloading and 2 trying to download(sitting there), the system resources drop to 69%. Thoughts?
 

·
Registered
Joined
·
9,396 Posts
hello there cardinal....it sounds like by formatting /re-installing your system has reverted back to the default"MaxConnectionsPerServer"=2
try this.....click start/run,type in "regedit"(without the quotes)

HKEY_CURRENT_USER\Software\Microsoft\Windows\CurrentVersion\Internet settings
find this key "MaxConnectionsPerServer" right click it,change the value to ..........well......mine is 10
also "MaxConnectionsPer1_0Server......same again...10 close regedit and re-boot.
i think this will do the trick.
post back if not:)
 

·
Registered
Joined
·
9,396 Posts
no problem doyceJ.........its quite a while since my brain went down that road but im pretty sure thats the spot:p
 

·
Registered
Joined
·
10 Posts
Discussion Starter · #7 ·
Those actual lines WEREN'T in the Registry, but, after adding them and then following the directions you gave, it worked perfectly! Thanks a bunch!!! Ya' learn something new everyday! :cool:
 
1 - 8 of 8 Posts
Status
Not open for further replies.
Top