Tech Support Guy banner
Status
Not open for further replies.
1 - 3 of 3 Posts

·
Registered
Joined
·
123 Posts
Discussion Starter · #1 ·
my laptop is very slow to start-up I get the "Please Wait" before the login screen. Once I do log in I get the error:

"Failed to connect to a windows service.

Windows could not connect to the System Event Notification Service service. This problem prevents limited users from logging on to the system. As an administrative user, you can review the System Event Log for details about why the service didn't respond."

it happened after i installed k-lite codec pack because my windows dvd maker was crashing none stop, and now it takes forever to boot into windows.

ok so safemode doesn't work i just get a cursor and stuck there for 15 minutes or so,
tried startup repair and doesn't help :(
tried chkdsk but says i can't do it so i tried with safemode but no luck
tried system restore, restore to the last point which was removing steam
tried last good know configuration didn't work

should also mention before startup takes 5 secs now 5 minutes.

running out of ideas help? plzzz
 

·
Registered
Joined
·
255 Posts
I'm surprised that system restore didn't work. If you're able to, you might want to backup your data and consider doing a clean install of Windows 7. Admittedly, this is rather extreme, but it seems like you've tried most of the reasonable options.

-- Ryan
Windows Outreach Team
 

·
Registered
Joined
·
123 Posts
Discussion Starter · #3 ·
yea i'm gonna use linux live and boot in and see what wtf is going on.. doesnt make sense now i cant even boot into windows just a cursor hanging there now

I just dont get how can this happen :mad:
 
1 - 3 of 3 Posts
Status
Not open for further replies.
Top