Tech Support Guy banner
Status
Not open for further replies.
1 - 4 of 4 Posts

·
Registered
Joined
·
105 Posts
Discussion Starter · #1 ·
Hello guys!!!

I am trying to just copy a text file into a sub-folder of the Windows 7 x64 temp folder. Instead, it make another sub- folder with a ". = a dot name", nothing on the left nor on the right or extension. Just a dot for name I open the folder and it is empty so I retrace back once and the folder is gone. WHAT? Yap, gone. So then I re-paste since I am in the folder where I want to copy the text file and Windows comes back saying that there is already a copy with the same name in it. Where? There. All Hidden's in the File Association are check off but nothing is there and in the bottom Win 7 says the folder is empty. What? Empty like in NADA. When I say okay and re-paste, it creates the text file but with a "(2)" appended to it. The file pasted correctly anywhere else. What is wrong with Win 7 now? :mad:

Help!

MAB
 

·
Registered
Joined
·
41 Posts
Try opening a command prompt at that location...or open command window and cd (change directory) to get to it...and do a dir to list/verify contents...check/set attribs...move copy etc to see what happens or if they look like all garbage characters in which case there could be a virus...a misaligned utility deleting files it thinks are viruses or pranks or have odd filenames...also try to make a driectory...and or create a text file via "edit" from withing dos command prompt,..this sends up a red flag for me as far as virus or corrupted data or even loose cable or faulty HD controller comes to minds...also check for latest controller drivers for your mobo or system manufacturer if avail
 
1 - 4 of 4 Posts
Status
Not open for further replies.
Top