Tech Support Guy banner
Status
Not open for further replies.
1 - 8 of 8 Posts

·
Registered
Joined
·
5 Posts
Discussion Starter · #1 ·
I'm currently running Firefox (found it was faster than IE). I have Yahoo set as home page. For a couple months now, after booting up, before I even try to connect to Internet, I get a box from Windows Explorer that says,
"Windows Internet Explorer cannot find 'file:///' make sure the path or Internet address is correct".
I haven't even tried to go anywhere on the Internet yet and haven't used IE for about 6 months. I click "ok" and the box goes away. This is frustrating, as I have to stand there and wait for box to come up every time I turn my computer on. Anyone out there know what this is and how to get rid of it? Thanks!
 

·
Registered
Joined
·
5 Posts
Discussion Starter · #3 ·
Hi,wow, thanks for quick reply. I'm not at my home computer until tonight. In case you are not around then, I thought I'd try it here. I see the "autorun", but to open it, it says I must extract the files or run. Do I extract the files on my home computer to see if this one is there to delete? Thanks a million.
 

·
Registered
Joined
·
51,987 Posts
If XP or Vista, right-click the file and choose Extract to extract the files to a folder and then click the autoruns.exe inside. (The one with a "c" in its name is a command-line version, so ignore it.)

You will get a very long list of all the things that load on boot. There is a search at the top, so you could try "file:///", but search does not always work well with symbols other than letters, so look through the list, too.
 

·
Registered
Joined
·
51,987 Posts
Today? Wow. We really are getting famous. But I think we need to run with a better crowd. :D
 

·
Registered
Joined
·
5 Posts
Discussion Starter · #7 ·
Good Morning! Well, I did as you suggested, but it didn't work for me:( There was a huge list there and I did find one path that was named, "file not found" or similiar. I unchecked the box and rebooted, but I'm still getting that message. Any other suggestions?
Thanks either way! Denise
 

·
Registered
Joined
·
5 Posts
Discussion Starter · #8 ·
Hi, thought I'd try some more to fix my problem. Went back to the autorun and found the strange file that I had unchecked. Thought maybe fix didn't work because I just unchecked the box, didn't delete it. Just tried to delete it and it says it cannot delete, because it cannot find it! what now? thanks, Denise
 
1 - 8 of 8 Posts
Status
Not open for further replies.
Top