Tech Support Guy banner
Status
Not open for further replies.
1 - 2 of 2 Posts

·
Registered
Joined
·
143 Posts
Discussion Starter · #1 ·
I have a Dell XPS issue that is very strange, and I couldn't find the answer, or anything like it for that matter, when I googled it. First of all, as soon as I boot up the machine, There are little green dots going horizontally up and down the boot card. Also, some of the letters have been scrambled and replaced with other letters. There is also random quotation marks all over the screen in other parts of the boot sequence. When I try to boot normally into Windows, the Windows Logo is messed up as well, and it blue screens on me. I have been able to get into Safe Mode, but I have no idea what to fix. At first I thought it was a virus or hard drive issue. Now I'm thinking it's the BIOS, CPU, or video card. I ran diagnostics, to no avail, everything passed. When I boot into Safe Mode however, the letters are no longer scrambled, and everything appears as normal.

I've even attempted to post a picture of one of the scrambled letter "Windows did not boot correctly" screen.

Could anyone tell me what might be wrong?

Thank you
 

Attachments

·
Super Moderator
Joined
·
80,082 Posts
I'm checking out for the evening shortly, but that sounds like something hardware related. To start the Dell diag boot, turn the rig off, plug it into a power source, hit and hold function and hit the power button. That should start the Dell diagnostic check; if you let it check ram (which I'm not sure it is, but can't rule it out) it will take a bit longer.

Curious to see what the vid card reports.

thanks,

v
 
1 - 2 of 2 Posts
Status
Not open for further replies.
Top