Tech Support Guy banner
Status
Not open for further replies.
1 - 7 of 7 Posts

·
Registered
Joined
·
4 Posts
Discussion Starter · #1 ·
hi!

I find that on many websites i view in Internet Explorer 6. (not any other browsers), many characters (such as " speach marks and - hyphens) show up as ? question marks. Any idea of the problem. My ie version is 6.0.2900.2180. They are not foreign websites.

Any suggestions?

Thanks

Matthew
 

·
Registered
Joined
·
1,052 Posts
I hate saying this! But you may just want to re install IE6.
-blitze

PS
ill post back with soemthing better... i think, if i can find it
 

·
Registered
Joined
·
4 Posts
Discussion Starter · #3 ·
Hmm, don't really want to reinstall IE6 - I just checked the microsoft website - it gives instructions on how to repair/reinstall IE6 but says I'll have to reinstall ALL XP updates as well - can't be bothered with that!
 

·
Registered
Joined
·
1,052 Posts
Microsoft people are just stupid :). You do NOT need un install updates lol.
Start -> control panel -> add/remove programs -> add/remove windows components on the left -> Uncheck IE and click OK.
Shake 3 tiems and repeat... well not shake, but still. Just this time, check IE.
-blitze
 

·
Registered
Joined
·
3,998 Posts
You could try IEfix.
For Windows version (Win 98/ME/2000/XP) - Download iefix:

http://www.winxptutor.com/download/iefix.zip

It is a general purpose repair utility for Internet Explorer which repairs Internet Explorer by registering it's core DLL files. Additionally if it detects Windows 2000/XP as the Operating System, it runs SFC to restore missing or corrupt Windows system files.

sekirt
 
1 - 7 of 7 Posts
Status
Not open for further replies.
Top