Tech Support Guy banner
Status
Not open for further replies.
1 - 9 of 9 Posts

·
Registered
Joined
·
77 Posts
Discussion Starter · #1 ·
Whenever Windows (Me) is loading it stops when an "Enter Network Password" dialog box pops up.
It asks for a username and password, but I can just click the "OK" button in the box and it goes away and Windows resumes loading.
Since it apparently does not need the information it asks for, how can I just keep the box from displaying?
Thanks...
 

·
Registered
Joined
·
326 Posts
Maybe someone set a password on your computer. Has anyone used it without your permission or screwed around with it? Sorry, I don't know much about Windows ME but that's some of my guesses.
 

·
Registered
Joined
·
77 Posts
Discussion Starter · #3 ·
Thanks Solid_Froggy
I don't think anyone has gotten to the computer to change anything, as it is in my home and I am the only one who has access to it.
It only started doing it about six months ago after a big crash and since you can bypass the password input by simply clicking "OK", I don't think a password has been set.
Thanks again for the quick reply...
 

·
Registered
Joined
·
22,834 Posts
If no password is required, it doesn't sound like anyone changed anything without your permission. If they did I would assume they would change it to something a little more difficult.

There is a program called TWEAKUI from Microsoft at http://download.microsoft.com/download/winme/Install/1.0/WinMe/EN-US/Tweakui.exe that will let you change this as well as many other settings.

You could also try adding the Microsoft Family Logon Client to the network configuration and choose that as the default.
 

·
Registered
Joined
·
77 Posts
Discussion Starter · #6 ·
Hi Bob,

Thanks for the tip on TweakUI but it did not solve the problem in my particular case, although I did use this great utility for a couple of other things.
But while wandering around searching, I stumbled across this site which had a solution that worked perfectly...
http://support.microsoft.com/?kbid=152104

Tinman
 

·
Trusted Advisor
Joined
·
86,019 Posts
Tinman4130:

If you check the "Tips And Tricks" section, I posted a registry tweak there which will correct the problem. It's titled "How To Get Rid Of Log-in Box During Startup". It works fine for both 98SE and ME.
 

·
Registered
Joined
·
77 Posts
Discussion Starter · #8 ·
flavallee,

Thanks, again, for the info.
I searched this forum but not"Tips &Tricks" before my original post.Obviously I'll have to change that the next time.
The Regedit way seems an even better approach to the log-on box "problem".
I am relatively new to computing and am constantly amazed by the variety of ways to accomplish a specific task. I suppose as I gain more knowledge it will become more clear to me why this is, but for now I am happy just to have the options.
 

·
Trusted Advisor
Joined
·
86,019 Posts
Let me know if it works for you. The instructions are simple enough to follow.

I decided to post it in the TIPS & TRICKS section because several people were complaining about the same problem as you.
 
1 - 9 of 9 Posts
Status
Not open for further replies.
Top