Tech Support Guy banner
Status
Not open for further replies.
1 - 5 of 5 Posts

· Registered
Joined
·
158 Posts
Discussion Starter · #1 ·
eveytime i try to turn on my pc my monitor remains on standby. it seems but im not sure it's not booting. what could be wrong i've already checked all connections all are connected properly. i've already tried to change my videocard but its still not working i also tried to put in into the build in video it still doesnot work. i also used the jumpers to reset the cmos and cpu frequency. but else could be wrong? im using an ecs board sempron 2200 cpu 64mb v.card and 256 mb ddr mem. i've also tried to use other monitors. what else could be wrong.. thanks
 

· Registered
Joined
·
34 Posts
Hi,

I am having the same problem, check my thread below (PC froze, and now...).

Are you getting any POST beeps?

I shall be picking up a new power supply later today - I'll post if it sorts my problem out.

Hope you get it sorted,

Regards,

White.
 

· Registered
Joined
·
13 Posts
Have you tried different monitors / cables?

are you hearing a beep during POST?

this sounds bad to me i think its time for a new mobo if its going into windows. but if its not going into windows . let em know
 

· Registered
Joined
·
34 Posts
Sorry, no help (probably) to the OP, but I have solved my conumdrum. I reseated the memory - no joy, then removed checked the fan on the graphics card, "jiggled" the cpu to ensure it was seated, and tried again.

Booted straight into Windows, and appears solid - phew!

Anyway, I now haw a shiny (*blue leds* - pah) new power supply that is more than man enough to take the new harddrive I have my eyes on.

Hope the OP on this thread gets sorted.

Regards all,

White
 
1 - 5 of 5 Posts
Status
Not open for further replies.
Top