Tech Support Guy banner
Status
Not open for further replies.
1 - 5 of 5 Posts

·
Registered
Joined
·
1,354 Posts
What are you trying to do Tommy? :confused:
 

·
Registered
Joined
·
142 Posts
Discussion Starter · #3 ·
I'm trying to get windows to go into the GUI instead the system will read:

Please select the operating system to start...and the options at that point are: Windows XP Home Edition or Windows.

I am trying to Bypass that screen and go right into Windows XP.

Tommy4024!
 

·
Registered
Joined
·
914 Posts
The safest way, would be Start>control Panel>System>Advanced>Startup and Recovery - Settings. Make sure that the one you want is set to default, and set the display timer to zero. Default is 30, lower it some, reboot, let it enter windows by itself, make sure the version of windows opened, then lower it some more until you are happy with the startup.
 
1 - 5 of 5 Posts
Status
Not open for further replies.
Top